 <!doctype html> 

<html prefix="og: http://ogp.me/ns#"> 

 <html dir="ltr" lang="en-US">  

<head>  

<meta http-equiv="content-type" content="text/html;charset=UTF-8">

<title>Fatbox *****Halaat 3 maart 2020</title>

<meta charset="UTF-8"> <meta name="viewport" content="width=device-width,  height=device-height, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"><meta name="apple-mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-status-bar-style" content="black">

<base href="//poovee.net/" />  

<meta name="description" content="Halaat 3 maart 2020">
    
<meta name="keywords" contents="earn by sharing videos, earning online money, online earning ways, free online earning money, live video streaming websites, earn by uploading videos, earn income online, earn cash sharing videos"/>

<meta name="generator" content="PHPVibe" />

<link rel="alternate" type="application/rss+xml" title="PooVee All Media Feed" href="//poovee.net/feed/" />

<link rel="alternate" type="application/rss+xml" title="PooVee Video Feed" href="//poovee.net/feed&m=1" />

<link rel="alternate" type="application/rss+xml" title="PooVee Music Feed" href="//poovee.net/feed&m=2" />

<link rel="alternate" type="application/rss+xml" title="PooVee Images Feed" href="//poovee.net/feed&m=3" />

<link rel="canonical" href="//poovee.net/video/471670/fatbox-halaat-3-maart-2020/" />

<meta property="og:site_name" content="PooVee" />

<meta property="fb:app_id" content="1491765464475412">

<meta property="og:url" content="//poovee.net/video/471670/fatbox-halaat-3-maart-2020/" />


    <meta property="og:image" content="http://poovee.net/res.php?src=media/thumbs/d2eca4c1038a4a9d5a9e80fb81f43153.jpg&q=100&w=600&h=314" />
    <meta property="og:description" content="Halaat 3 maart 2020"/>
    <meta property="og:title" content="Fatbox *****Halaat 3 maart 2020" />
    <meta property="og:type" content="video">
    <meta property="og:video:url" content="http://poovee.net/embedcode/471670/?autoplay=0">
    <meta property="og:video:secure_url" content="https://poovee.net/embedcode/471670/?autoplay=0">
    <meta property="og:video:type" content="text/html">
    <meta property="og:video:width" content="1280">
    <meta property="og:video:height" content="720">
    <meta property="og:video:url" content="http:">
    <meta property="og:video:secure_url" content="https:">
    <meta property="og:video:type" content="application/x-shockwave-flash">
    <meta property="og:video:width" content="1280">
    <meta property="og:video:height" content="720"> <meta property="og:video:tag" content="Halaat"> <meta property="og:video:tag" content="fat"> <meta property="og:video:tag" content="fatbox android">

<link rel="stylesheet" type="text/css" href="//poovee.net/tpl/main/css/vibe.style.css" media="screen" />

<!-- Bootstrap -->

<link href="//poovee.net/tpl/main/css/bootstrap.css" rel="stylesheet" />

<link href="//poovee.net/tpl/main/css/responsive.css" rel="stylesheet" />

<link rel="stylesheet" href="//poovee.net/tpl/main/css/plugins.css"/>

<link rel="stylesheet" href="//poovee.net/tpl/main/css/font-awesome.css"/>

<link rel="stylesheet" href="//poovee.net/tpl/main/js/fluidbox/fluidbox.css"/>

<link rel="stylesheet" href="//poovee.net/tpl/main/js/owl-carousel/owl.carousel.css"/>

<link rel="stylesheet" href="//poovee.net/tpl/main/js/owl-carousel/owl.theme.css"/>

<link rel="stylesheet" href="//poovee.net/lib/players/ads.jplayer.css"/>

<link rel="stylesheet" id="lane-css"  href="//fonts.googleapis.com/css?family=Source+Sans+Pro:300,700|Roboto:400,500,700&subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic" type="text/css" media="all" />



<!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>

      <script src="html5shim.googlecode.com/svn/trunk/html5.js"></script>

    <![endif]-->
<style>
span.appeal2enable,span.claimrevenue {
    font-size: 12px;
    clear: both;
    display: block;
    background: #d9534f;
    color: #FFF;
    font-weight: bold;
    text-align: center;
    border-radius: 5px;
    line-height: 23px;
    border: 1px solid #f63635;
    cursor:pointer;
} 
span.claimrevenue {
    background: #1483BB;
    color: #FFF;
    border: 1px solid #104E6D;
}  
</style>

<script type="text/javascript" src="//poovee.net/tpl/main/js/jquery.min.js"></script>

<link rel="stylesheet"  href="//poovee.net/lib/players/custom5.19/videojs/video.css?ver=?1583323560" /><script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>

<script src="//poovee.net/lib/players/custom5.19/videojs/video.js"></script></head>

<body class="touch-gesture body-video" style="">



		<div class="fixed-top header2">

		<div class="row-fluid block" style="position:relative;">



		<div class="logo-wrapper"><a class="t_menu" id="show-sidebar" href="javascript:void(0)" title="Show sidebar"></a>	

			
			<a href="//poovee.net/" title="" class="logo"><img src="//poovee.net/uploads/6-1-png56979007496ee.png"/></a>

		<br style="clear:both;"/>

		</div>		

		<div class="header">

		<div class="searchWidget hidden-phone visible-tablet visible-desktop">

            <form action="" method="get" id="searchform" onsubmit="location.href='//poovee.net/show/' + encodeURIComponent(this.tag.value).replace(/%20/g, '+'); return false;">
<!--<div class="src">-->
                <input type="text" name="tag" id="suggest-videos" value="Search videos" onfocus="if (this.value == 'Search videos') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search videos';}" />

             <button type="submit" class="btn btn-search pull-right"></button>
			 </form>   
	
<a id="uploadNow" href="//poovee.net/login&return=add-video" class="btn btn-default btn-small upload2" original-title="Login">					

					Upload				

					</a> 	
		</div>
<div id="srch_mb">
  <div id="newpost">
  
<form action="" method="get" id="searchform" onsubmit="location.href='//poovee.net/show/' + encodeURIComponent(this.tag.value).replace(/%20/g, '+'); return false;">
                <input type="text" name="tag" id="suggest-videos" value="Search videos" onfocus="if (this.value == 'Search videos') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search videos';}" />

             <button type="submit" class="btn btn-search pull-right newsb"></button>
			 </form>  
  

  </div>
    <button class="mb_srch_icon" id="button" onclick="showhide()"></button>
	
	<a id="uploadNow" href="//poovee.net/login/" class="btn btn-default btn-small upload2" original-title="Login">					

									

					</a> 	
		
<a id="uploadNow" href="//poovee.net/register/" class="btn btn-default btn-small rstr large-hide " original-title="Login">					

									

					</a>
					<a id="loginNow" href="//poovee.net/login/" class="btn btn-primary btn-small sign_new large-hide " original-title="Login">					

									

					</a> 
					 
	
	</div>
		<div id="suggest-results">

		</div>

		

			
			

					<div class="user-quick">
<a id="uploadNow" href="//poovee.net/register/" class="btn btn-default btn-small rstr" original-title="Login">					

					Sign Up				

					</a> 		
<a id="loginNow" href="//poovee.net/login/" class="btn btn-primary btn-small sign_new" original-title="Login">					

					Login				

					</a> 


					

		 </div>

		

		

		</div>

		</div>

		</div>

	



	

<div id="wrapper" class="container haside">

<div class="row-fluid block page" style="position:relative;">

<div id="sidebar" class="hide" > 

<div class="sidescroll">

<div class="sidebar-nav blc"><ul><li class="lihead"><a href="//poovee.net/videos/browse/"><i class="icon-youtube-play"></i> Watch Videos</a></li><li class="lihead"><a href="//poovee.net/channels/"><i class="icon-indent"></i>Browse Channels</a></li><li class="lihead"><a href="//poovee.net/lists/"><i class="icon-headphones"></i>Browse Playlists</a></li><li class="lihead"><a href="//poovee.net/users/"><i class="icon-users"></i>Members</a></li></ul></div><div class="blc mtop20"><span class="side_text">Would you like to join our community and share videos, follow friends and collect media that interests you?</span><p><a href="//poovee.net/login/" class="btn btn-primary btn-small sign_new" original-title="Login">		

					Sign in				

					</a> </p></div><h4 class="li-heading">Change language</h4><div class="sidebar-nav blc"><ul><li><a href="//poovee.net/video/471670/fatbox-halaat-3-maart-2020/&clang=us-1"><i class="icon-toggle-off"></i>American</a></li></ul></div>	

<div class="blc" style="height:300px">&nbsp;</div>

</div>

</div><div class="video-holder row-fluid">
<div class="span77 ">
<div id="video-content" class="row-fluid block">
    
    
<div class="video-player pull-left innerplayer ">
<iframe scrolling="no" class="poovee_embed" width="100%" height="100%" src="//poovee.net/embed/471670/13265?autoplay=1" frameborder="0" allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true"></iframe>
<div class="clearfix"></div>

</div>
<div class="clearfix"></div>
</div>

<div class="video-under span77" style="background: #FFF;">
<div class="oboxed">
    <div class="full bottom10 text-center">	
    <ul class="share-body">
    
        <li class="facebook">
        <a target="_blank" class="icon-facebook" href="https://www.facebook.com/sharer.php?u=http://poovee.net/video/471670/fatbox-halaat-3-maart-2020/&amp;t=Fatbox *****Halaat 3 maart 2020" title=""></a>
        </li>
        
		<li class="twitter">
        <a target="_blank" class="icon-twitter" href="https://twitter.com/home?status=http://poovee.net/video/471670/fatbox-halaat-3-maart-2020/" title=""></a>
        </li>
        
        <li class="googleplus">
        <a target="_blank" class="icon-google-plus" href="https://plus.google.com/share?url=http://poovee.net/video/471670/fatbox-halaat-3-maart-2020/" title=""></a>
        </li>
        
        <li class="linkedin">
            <a target="_blank" class="fa fa-whatsapp" href="whatsapp://send?text=Check this video%0D%0A%0d%0A'http://poovee.net/video/471670/fatbox-halaat-3-maart-2020/" title=""></a>
        </li>
         <li class="facebook">
             <a target="_blank" class="fa fa-tumbler" href="https://www.tumblr.com/share?tool?canonicalUrl=http://poovee.net/video/471670/fatbox-halaat-3-maart-2020/" title="">Tumblr</a>
        </li>
        <li class="twitter">
            <a target="_blank" class="fa fa-redit" href="//www.reddit.com/submit?url=http://poovee.net/video/471670/fatbox-halaat-3-maart-2020/"> <img src="//www.redditstatic.com/spreddit2.gif" alt="submit to reddit" border="0" /> </a>
        </li>
        <li class="googleplus">
            <a target="_blank" class="fa fa-redit" href="http://www.stumbleupon.com/submit?url=http://poovee.net/video/471670/fatbox-halaat-3-maart-2020/&title=Fatbox *****Halaat 3 maart 2020" style="padding: 9px 32px; background: url(http://nb9.stumbleupon.netdna-cdn.com/tJlsf3W1wAosrOFCAfIkfw) no-repeat 3px 10px; background-position: 20px -396px;">&nbsp;</a>
        </li>
    </ul>
        
    </div>
<div class="row-fluid nomargin">
<h1>Fatbox *****Halaat 3 maart 2020</h1>
</div>
<div class="full top10 bottom10">
<div class="pull-left user-box" style="">
<a class="userav" href="//poovee.net/profile/fatbox-/13265/" title="FATBOX "><img src="//poovee.net/res.php?src=uploads/3aa3c70b8c1c9ded95c1c2c1dba46b9d-.png&q=100&w=60&h=50" /></a><div class="pull-right">
<a class="" href="//poovee.net/profile/fatbox-/13265/" title="FATBOX "><h3>FATBOX </h3></a><a class="btn btn-danger btn-small nomargin subscriber" href="//poovee.net/login/"><i class="icon-bell"></i>Subscribe</a><span class="count-subscribers"><span class="nr">3</span></span></div>
</div>
<div class="like-box pull-right">
<div class="like-views pull-right">
0</div>
<div class="progress progress-micro"><div class="bar bar-success" style="width: 0%;"></div>
<div class="bar bar-danger second" style="width: 0%;"></div></div>
<div class="like-show">
<a href="javascript:iLikeThis(471670)" id="i-like-it" class="tipE likes" title="Like"><i class="icon-thumbs-up"></i></a> 0 
<a href="javascript:iHateThis(471670)" id="i-dislike-it" class="pv_tip dislikes" data-toggle="tooltip" data-placement="right" title="Dislike"><i class="icon-thumbs-down"></i></a> 0</div>
</div>	
<div class="clearfix"></div>
</div>
<div class="full bottom10">
<div class="likes-holder">
<div class="addiv">
<div>
<a id="embedit" href="javascript:void(0)"  title="Embed video"><i class="icon-share-alt"></i> Embed Code</a>
</div>
<div>
<a id="report" href="javascript:void(0)"  title="Report media"><i class="icon-flag"></i> Report</a>
</div>
<div>
<a id="apilink" href="javascript:void(0)"  title="Video Api"><i class="icon-cogs"></i> Video Api</a>
</div>    
<div class="clearfix"></div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="video-share mtop10 oboxed odet hide clearfix">            
    <ul class="share-top">
    	<li class="share-sign smt">Link</li>
        <li class="share-link span10">
            <div class="share-link-input">
                <input type="text" name="link-to-this" id="share-this-link" class="span12" title="Link to video" value="//poovee.net/video/471670/fatbox-halaat-3-maart-2020/" /> 
            </div>
        </li>
    </ul>
    <ul class="share-top">
    	<li class="share-sign smt">Embed</li>
        <li class="share-link span10">
            <div class="share-link-input">
                <textarea id="share-embed-code-small" name="embed-this" class="span12" title="Embed this video (responsive size)"><iframe scrolling="no" class="poovee_embed" width="100%" height="100%" src="//poovee.net/embed/471670/?autoplay=0" frameborder="0" allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true"></iframe> <script type="text/javascript" src="//poovee.net/tpl/main/js/vid.js"></script></textarea> 
                <div><button onclick="copyToClipboard('#share-embed-code-small')" class="tipS" data-original-title="Copy to Clipboard">&nbsp;<i class="icon-copy"></i>&nbsp;</button></div>
            </div>
            <div class="share-link-input" id="embed_sizes"> 
                <select name="" class="size-control"> 
                    <option data-width="560" data-height="315">560x315</option>
                    <option data-width="640" data-height="360">640x360</option>
                    <option data-width="853" data-height="480">853x480</option>
                    <option data-width="1280" data-height="720">1280x720</option>
                    <option value="custom">Custom</option> 
                </select> 
            </div> 
            <div id="custom_sizes" class="share-link input"> 
                <input type="text" class="area-control custom-width" placeholder="width" value="">
                <span class="sep">x</span>
                <input type="text" class="area-control custom-height" placeholder="height" value="">
            </div>
        </li>
    </ul>
</div>
<div id="report-it" class="oboxed mtop10 odet clearfix">
<p>Please login in order to report media.</p>
							
</div>
<div id="videoapilink" class="oboxed mtop10 odet clearfix" style="display:none;">          
    <ul class="share-top">
        <li class="share-sign smt" style="line-height: 34px;">Api</li>
    <li class="share-link span10">
        <div class="share-link-input">
            <input type="text" name="link-to-this" id="share-this-link" class="span12" title="Link to video" value="//poovee.net/apiv2/471670" /> 
        </div>
    </li>
</ul>
</div>    
<div class="mtop10 oboxed odet">
<ul>
<li> Uploaded 3 hours ago in the category <a href="//poovee.net/channel/videos/3/" title="Videos"><span class="redText">Videos</span></a> 
<span class="small-text"><p>Halaat 3 maart 2020</p></span>
</li>
<li> <i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/halaat/">Halaat</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/fat/">fat</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/fatbox-android/">fatbox android</a></li> </ul>
</div>
<div class="clearfix"></div>
<div class="oboxed ocoms mtop10">
<div class="static-ad"><ins class="adsbymahimeta" id="mMTag_728x90_15934289" data-size="728x90" style="display:inline-block;width:728px;height:90px">
<script type="text/javascript">
var cachebuster = Math.round(new Date().getTime() / 1000); 
var mMTagScript = document.createElement('script'); 
mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster; 
document.getElementsByTagName("head")[0].appendChild(mMTagScript);
</script>
</ins></div><div id="video_471670" class="emComments" object="video_471670" class="ignorejsloader"><ul id="emContent_video_471670-0" class="chat full">
<div class="cctotal">Comments (0)</div>
<li id="reply-video_471670-0" class="addcm ">
	<img class="avatar" src="//poovee.net/res.php?src=//poovee.net/uploads/def-avatar.jpg&q=100&w=55&h=55">
	<div class="message clearfix">
<span class="arrow"> </span>
<a class="name" href="//poovee.net/login/">Guest</a>
                <form class="body" method="post" onsubmit="return false;">
				 <textarea placeholder="Register or login to leave your impressions." id="addEmComment_0" class="addEmComment auto" name="comment" disabled="disabled"/></textarea>
				  <p><a href="//poovee.net/login/">Login here to comment.</a></p>
   </form>
  </div></li></div></div>
<div class="clearfix"></div>
</div>

</div>
<div class="video-under-right oboxed  pull-right span44">
<div class="static-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7590129625325872",
    enable_page_level_ads: true
  });
</script></div><div class="relatedLoader sLoad">
<img src="//poovee.net/tpl/main/images/loaders.gif"/>
</div>
<div class="related video-related top10 related-with-list hide">
<ul>
					<li data-id="471670" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="471670" title="Fatbox *****Halaat 3 maart 2020" href="//poovee.net/video/471670/fatbox-halaat-3-maart-2020/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/d2eca4c1038a4a9d5a9e80fb81f43153.jpg&q=100&w=100&h=64" alt="Fatbox *****Halaat 3 maart 2020" /><span class="vertical-align"></span>			</span>		<span class="timer">14:14</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/471670/fatbox-halaat-3-maart-2020/" rel="bookmark" title="Fatbox *****Halaat 3 maart 2020">Fatbox *****Halaat 3 maart 2020</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/fatbox-/13265/"> FATBOX  </a>							<p>0 views</p>						</span>					</div>				</div>				</li>								<li data-id="471307" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="471307" title="FATBOX ANDROID ;SHARMAN OVER CORONA DENGUE EN KASRESERVES - TBN PRIME ALERT 01 FEBRUARI 2020" href="//poovee.net/video/471307/fatbox-android-sharman-over-corona-dengue-en-kasreserves-tbn-prime-alert-01-februari-2020/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/a19a3b5622c15b7c8f97fd45538abaf9.jpg&q=100&w=100&h=64" alt="FATBOX ANDROID ;SHARMAN OVER CORONA DENGUE EN KASRESERVES - TBN PRIME ALERT 01 FEBRUARI 2020" /><span class="vertical-align"></span>			</span>		<span class="timer">12:53</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/471307/fatbox-android-sharman-over-corona-dengue-en-kasreserves-tbn-prime-alert-01-februari-2020/" rel="bookmark" title="FATBOX ANDROID ;SHARMAN OVER CORONA DENGUE EN KASRESERVES - TBN PRIME ALERT 01 FEBRUARI 2020">FATBOX ANDROID ;SHARMAN OVER CORONA DENGUE EN KASRESERVES - TBN PRIME ALERT 01 FEBRUARI 2020</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/fatbox-/13265/"> FATBOX  </a>							<p>1 views</p>						</span>					</div>				</div>				</li>								<li data-id="471305" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="471305" title="FATBOX ANDROID ;01 02 2020 Vice President Ashwin Adhin over verdwenen kasreserve" href="//poovee.net/video/471305/fatbox-android-01-02-2020-vice-president-ashwin-adhin-over-verdwenen-kasreserve/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/b28bdfd99ea46a6e41cec72acb4d83f3.jpg&q=100&w=100&h=64" alt="FATBOX ANDROID ;01 02 2020 Vice President Ashwin Adhin over verdwenen kasreserve" /><span class="vertical-align"></span>			</span>		<span class="timer">03:12</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/471305/fatbox-android-01-02-2020-vice-president-ashwin-adhin-over-verdwenen-kasreserve/" rel="bookmark" title="FATBOX ANDROID ;01 02 2020 Vice President Ashwin Adhin over verdwenen kasreserve">FATBOX ANDROID ;01 02 2020 Vice President Ashwin Adhin over verdwenen kasreserve</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/fatbox-/13265/"> FATBOX  </a>							<p>1 views</p>						</span>					</div>				</div>				</li>								<li data-id="471306" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="471306" title="FATBOX ANDROID ;01 02 2020 PAHO zegt steun toe om het Coronavirus te houden buiten Suriname" href="//poovee.net/video/471306/fatbox-android-01-02-2020-paho-zegt-steun-toe-om-het-coronavirus-te-houden-buiten-suriname/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/5621d855fb0476f7dc52f622416543ac.jpg&q=100&w=100&h=64" alt="FATBOX ANDROID ;01 02 2020 PAHO zegt steun toe om het Coronavirus te houden buiten Suriname" /><span class="vertical-align"></span>			</span>		<span class="timer">02:50</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/471306/fatbox-android-01-02-2020-paho-zegt-steun-toe-om-het-coronavirus-te-houden-buiten-suriname/" rel="bookmark" title="FATBOX ANDROID ;01 02 2020 PAHO zegt steun toe om het Coronavirus te houden buiten Suriname">FATBOX ANDROID ;01 02 2020 PAHO zegt steun toe om het Coronavirus te houden buiten Suriname</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/fatbox-/13265/"> FATBOX  </a>							<p>1 views</p>						</span>					</div>				</div>				</li>								<li data-id="471541" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="471541" title="Fatbox ******Halaat 19 februari 2020" href="//poovee.net/video/471541/fatbox-halaat-19-februari-2020/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/5440f159d61ac57450399c126251840b.jpg&q=100&w=100&h=64" alt="Fatbox ******Halaat 19 februari 2020" /><span class="vertical-align"></span>			</span>		<span class="timer">15:44</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/471541/fatbox-halaat-19-februari-2020/" rel="bookmark" title="Fatbox ******Halaat 19 februari 2020">Fatbox ******Halaat 19 februari 2020</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/fatbox-/13265/"> FATBOX  </a>							<p>1 views</p>						</span>					</div>				</div>				</li>								<li data-id="471509" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="471509" title="Fatbox ******Halaat 17 februari 2020" href="//poovee.net/video/471509/fatbox-halaat-17-februari-2020/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/fe92da84d1da26064b9755d0619a6441.jpg&q=100&w=100&h=64" alt="Fatbox ******Halaat 17 februari 2020" /><span class="vertical-align"></span>			</span>		<span class="timer">23:58</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/471509/fatbox-halaat-17-februari-2020/" rel="bookmark" title="Fatbox ******Halaat 17 februari 2020">Fatbox ******Halaat 17 februari 2020</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/fatbox-/13265/"> FATBOX  </a>							<p>0 views</p>						</span>					</div>				</div>				</li>								<li data-id="471623" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="471623" title="Fatbox ******Halaat 27 Februari 2020" href="//poovee.net/video/471623/fatbox-halaat-27-februari-2020/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/dd0feb64267cb9e8d22a77039bba3144.jpg&q=100&w=100&h=64" alt="Fatbox ******Halaat 27 Februari 2020" /><span class="vertical-align"></span>			</span>		<span class="timer">09:55</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/471623/fatbox-halaat-27-februari-2020/" rel="bookmark" title="Fatbox ******Halaat 27 Februari 2020">Fatbox ******Halaat 27 Februari 2020</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/fatbox-/13265/"> FATBOX  </a>							<p>1 views</p>						</span>					</div>				</div>				</li>								<li data-id="467439" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="467439" title="how to get filelinked on android fire android tv" href="//poovee.net/video/467439/how-to-get-filelinked-on-android-fire-android-tv/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/b992d9a92002b95795bd0887f03d8218.jpg&q=100&w=100&h=64" alt="how to get filelinked on android fire android tv" /><span class="vertical-align"></span>			</span>		<span class="timer">11:19</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/467439/how-to-get-filelinked-on-android-fire-android-tv/" rel="bookmark" title="how to get filelinked on android fire android tv">how to get filelinked on android fire android tv</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/fatbox-/13265/"> FATBOX  </a>							<p>1 views</p>						</span>					</div>				</div>				</li>								<li data-id="441165" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="441165" title="Convert Website to Android App Using Android Studio  (Hindi)" href="//poovee.net/video/441165/convert-website-to-android-app-using-android-studio-hindi-/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/70d2877e9a43abee26f70d23f029122d.jpg&q=100&w=100&h=64" alt="Convert Website to Android App Using Android Studio  (Hindi)" /><span class="vertical-align"></span>			</span>		<span class="timer">15:53</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/441165/convert-website-to-android-app-using-android-studio-hindi-/" rel="bookmark" title="Convert Website to Android App Using Android Studio  (Hindi)">Convert Website to Android App Using Android Studio  (Hindi)</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/fatbox-/13265/"> FATBOX  </a>							<p>1 views</p>						</span>					</div>				</div>				</li>								<li data-id="471309" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="471309" title="FATBOX ANDROID ;Veel mensen op de been voor steun DSB-directeur" href="//poovee.net/video/471309/fatbox-android-veel-mensen-op-de-been-voor-steun-dsb-directeur/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/97af3f796aeca7ef582b05ff64eda394.jpg&q=100&w=100&h=64" alt="FATBOX ANDROID ;Veel mensen op de been voor steun DSB-directeur" /><span class="vertical-align"></span>			</span>		<span class="timer">06:08</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/471309/fatbox-android-veel-mensen-op-de-been-voor-steun-dsb-directeur/" rel="bookmark" title="FATBOX ANDROID ;Veel mensen op de been voor steun DSB-directeur">FATBOX ANDROID ;Veel mensen op de been voor steun DSB-directeur</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/fatbox-/13265/"> FATBOX  </a>							<p>1 views</p>						</span>					</div>				</div>				</li>								<li data-id="471318" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="471318" title="FATBOX ANDROID ;Crime patrol Satark season 2 *3 february" href="//poovee.net/video/471318/fatbox-android-crime-patrol-satark-season-2-3-february/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/a36e06aaf85372b11b6a7ab9898d59e3.jpg&q=100&w=100&h=64" alt="FATBOX ANDROID ;Crime patrol Satark season 2 *3 february" /><span class="vertical-align"></span>			</span>		<span class="timer"><i class="icon-picture"></i></span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/471318/fatbox-android-crime-patrol-satark-season-2-3-february/" rel="bookmark" title="FATBOX ANDROID ;Crime patrol Satark season 2 *3 february">FATBOX ANDROID ;Crime patrol Satark season 2 *3 february</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/fatbox-/13265/"> FATBOX  </a>							<p>1 views</p>						</span>					</div>				</div>				</li>								<li data-id="381655" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="381655" title="Fatbox storing and Reclame Android box" href="//poovee.net/video/381655/fatbox-storing-and-reclame-android-box/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/aeca8096f938e3b1c4743bbb4067d03a_1.jpg&q=100&w=100&h=64" alt="Fatbox storing and Reclame Android box" /><span class="vertical-align"></span>			</span>		<span class="timer">00:30</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/381655/fatbox-storing-and-reclame-android-box/" rel="bookmark" title="Fatbox storing and Reclame Android box">Fatbox storing and Reclame Android box</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/fatbox-/13265/"> FATBOX  </a>							<p>34 views</p>						</span>					</div>				</div>				</li>								<li data-id="341153" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="341153" title="FATBOX *****AANBIEDING  VOOR  ANDROID BOX  IPTV****CARD SHARING" href="//poovee.net/video/341153/fatbox-aanbieding-voor-android-box-iptv-card-sharing/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/a5f5828ab6c4b8b29b470e8fcfcdca21.jpg&q=100&w=100&h=64" alt="FATBOX *****AANBIEDING  VOOR  ANDROID BOX  IPTV****CARD SHARING" /><span class="vertical-align"></span>			</span>		<span class="timer">02:47</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/341153/fatbox-aanbieding-voor-android-box-iptv-card-sharing/" rel="bookmark" title="FATBOX *****AANBIEDING  VOOR  ANDROID BOX  IPTV****CARD SHARING">FATBOX *****AANBIEDING  VOOR  ANDROID BOX  IPTV****CARD SHARING</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/fatbox-/13265/"> FATBOX  </a>							<p>76 views</p>						</span>					</div>				</div>				</li>								<li data-id="340243" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="340243" title="FATBOX *****AANBIEDING  VOOR  ANDROID BOX  IPTV****CARD SHARING" href="//poovee.net/video/340243/fatbox-aanbieding-voor-android-box-iptv-card-sharing/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/198c42be55367920292ad45d10e461b8.jpg&q=100&w=100&h=64" alt="FATBOX *****AANBIEDING  VOOR  ANDROID BOX  IPTV****CARD SHARING" /><span class="vertical-align"></span>			</span>		<span class="timer">02:44</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/340243/fatbox-aanbieding-voor-android-box-iptv-card-sharing/" rel="bookmark" title="FATBOX *****AANBIEDING  VOOR  ANDROID BOX  IPTV****CARD SHARING">FATBOX *****AANBIEDING  VOOR  ANDROID BOX  IPTV****CARD SHARING</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/fatbox-/13265/"> FATBOX  </a>							<p>53 views</p>						</span>					</div>				</div>				</li>								<li data-id="340016" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="340016" title="FATBOX *****RECLAME FOR ANDROID BOX  IPTV****" href="//poovee.net/video/340016/fatbox-reclame-for-android-box-iptv-/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/cda78a1b48cd7438ba31cff9bf519876.jpg&q=100&w=100&h=64" alt="FATBOX *****RECLAME FOR ANDROID BOX  IPTV****" /><span class="vertical-align"></span>			</span>		<span class="timer">02:45</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/340016/fatbox-reclame-for-android-box-iptv-/" rel="bookmark" title="FATBOX *****RECLAME FOR ANDROID BOX  IPTV****">FATBOX *****RECLAME FOR ANDROID BOX  IPTV****</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/fatbox-/13265/"> FATBOX  </a>							<p>60 views</p>						</span>					</div>				</div>				</li>								<li data-id="446839" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="446839" title="Beste Fatboxgebruikers, de singlecore Android box wordt niet meer ondersteund." href="//poovee.net/video/446839/beste-fatboxgebruikers-de-singlecore-android-box-wordt-niet-meer-ondersteund-/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/04f3aec138a7c2a20c413908aa0c813c.jpg&q=100&w=100&h=64" alt="Beste Fatboxgebruikers, de singlecore Android box wordt niet meer ondersteund." /><span class="vertical-align"></span>			</span>		<span class="timer">03:08</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/446839/beste-fatboxgebruikers-de-singlecore-android-box-wordt-niet-meer-ondersteund-/" rel="bookmark" title="Beste Fatboxgebruikers, de singlecore Android box wordt niet meer ondersteund.">Beste Fatboxgebruikers, de singlecore Android box wordt niet meer ondersteund.</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/fatbox-/13265/"> FATBOX  </a>							<p>0 views</p>						</span>					</div>				</div>				</li>						
</ul>
</div>
</div>

</div>
<!--<script type="text/javascript">
$(document).ready(function(){
	DOtrackview(471670);
});
</script>-->


</div>

</div>

</div>

</div>

<a href="#" id="linkTop" class="backtotop"><i class="icon-double-angle-up"></i></a>

<div id="footer">

<div class="container">

<div class="row">

<div class="span2 footer-logo nomargin">

<img src="//poovee.net/uploads/6-1-png56979007496ee.png"/> 

</div>

<div class="span8 footer-content">

© PooVee 2015 All Rights Reserved. &nbsp; <a href="//poovee.net/read/copyright-infringement-notification/8/">Copyright</a>,
<a href="//poovee.net/read/website-terms-and-conditions-of-use/4/" rel="nofollow">Terms &amp; Conditions</a>, 
<a href="//poovee.net/read/privacy-policy/6/" rel="nofollow">Privacy Policy</a>

</div>

</div>

</div>

</div>

<script type="text/javascript">

var site_url = '//poovee.net/';

var next_time = '0';var nv_lang = 'Next video starting soon';



</script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/jquery-ui-1.10.4.custom.min.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/phpvibe_plugins.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/jquery.slimscroll.min.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/phpvibe_forms.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/nprogress.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main//js/fluidbox/jquery.fluidbox.min.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/typeahead.min.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/jQuery.jQTubeUtil.min.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/jquery.autosize.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/jquery.gritter.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/eh.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/jquery.emoticons.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/owl-carousel/owl.carousel.min.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/phpvibe_app.js"></script>

<!-- <link rel="stylesheet" href="//poovee.net/tpl/main/css/socialOverlay.css"/> -->

<div id="fb-root"></div>

<script>(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1491765464475412";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>







</body>
  <script>
    function showhide()
     {
     var div = document.getElementById("newpost");
    if (div.style.display !== "none") {
        div.style.display = "none";
    }
    else {
        div.style.display = "block";
    }
     }
  </script>
<script>
var chkd = $('input[name="is_prv"]:checked').val();
 if(chkd==1){
 $("#pswd-protect").slideDown(function(){});
 }else{
 $("#pswd-protect").slideUp(function(){});
 }
 var chkd2 = $('input[name="restrict"]:checked').val();
 if(chkd2==1){
 $("#restrict").slideDown(function(){});
 }else{
 $("#restrict").slideUp(function(){});
 }
$(document).ready(function(){

function reloaddata(){
$(".iCheck-helper").click(function(){
 var chkd = $('input[name="is_prv"]:checked').val();
 var chkd2 = $('input[name="restrict"]:checked').val();
 if(chkd==1){
 $("#pswd-protect").slideDown(function(){});
 }else{
 $("#pswd-protect").slideUp(function(){});
 }
 if(chkd2==1){
 $("#restrict").slideDown(function(){});
 }else{
 $("#restrict").slideUp(function(){});
 }
 });
 }
 
 reloaddata();
 setInterval(function(){ reloaddata(); }, 3000);
    $("#pass_popup").click(function(e) {
        $("body").append(''); $(".popup").show(); 
        $(".close").click(function(e) { 
            $(".popup, .overlay").hide(); 
        }); 
    }); 
    $(".pass_popup").click(function(){
        $(".pass_popup").slideUp(100,function(){
        $(".popup").slideDown();
        });
    });
     $(".proceed").click(function(){
        if($("#protectedpsw").val()!=""){
            window.location = "//poovee.net/video/471670/fatbox-halaat-3-maart-2020/&ppswd="+$("#protectedpsw").val();
        }else{
            $("#protectedpsw").focus();
        }
     });
     $(".img-sel").click(function(){
        var prv_id = $("#sel_id").val();
        var currid = this.id;
        var new_id = $(this).attr("image-data");
        
        $("#"+currid).css({border: '4px solid #f37736'}).animate({borderWidth: 4}, 500, function(){
        $("#sel_id").val(new_id);
        if(new_id!=prv_id){
        $("#sel_"+prv_id).css({border: '4px solid #ffffff'}).animate({borderWidth: 4}, 500);
        }else{
        $("#"+currid).css({border: '4px solid #ffffff'}).animate({borderWidth: 4}, 500);
        $("#sel_id").val("");
        }
        });
    });
    $(".appeal2enable").click(function(){
        var vid = this.id;
        $.ajax({
            type: "POST",
            data:{vid:vid},
            url: "//poovee.net/appeals"  
            }).done(function(response){
            if(response.status==0){
            alert(response.message);
            }else{
            alert(response.message);
            }
        });
    });
    $(".claimrevenue").click(function(){
        var claimid = this.id;
        $.ajax({
            type: "POST",
            data:{claimid:claimid},
            url: "//poovee.net/claimrevenue"  
            }).done(function(response){
            if(response.status==0){
            alert(response.message);
            this.remove();
            }else{
            alert(response.message);
            this.remove();
            }
        });
    });
    function updateEmbed(width,height)
    {
        $('#share-embed-code-small').val( $('#share-embed-code-small').val().replace(/width=\"([0-9]+)\"/g,'width="'+width+'"') );
        $('#share-embed-code-small').val( $('#share-embed-code-small').val().replace(/width=\"([0-9]+)%\"/g,'width="'+width+'px"') );
        $('#share-embed-code-small').val( $('#share-embed-code-small').val().replace(/width=\"([0-9]+)px\"/g,'width="'+width+'px"') );
        
        $('#share-embed-code-small').val( $('#share-embed-code-small').val().replace(/height=\"([0-9]+)\"/g,'height="'+height+'"') );
        $('#share-embed-code-small').val( $('#share-embed-code-small').val().replace(/height=\"([0-9]+)%\"/g,'height="'+height+'px"') );
        $('#share-embed-code-small').val( $('#share-embed-code-small').val().replace(/height=\"([0-9]+)px\"/g,'height="'+height+'px"') );
    }
    $('#custom_sizes').on('change','.area-control',function(){

        var width = $('.custom-width').val();
        var height = $('.custom-height').val();;

        if(width>50 && height>50)
        updateEmbed(width,height)
    });
    $('#embed_sizes').on('change','select',function(){

        var selectobj = $(this).find('option:selected');

        if(selectobj.val() == 'custom')
            $('#custom_sizes').show();
        else
        {
            $('#custom_sizes').hide();
            updateEmbed(selectobj.attr('data-width'),selectobj.attr('data-height'));

        }

    });
});
function copyToClipboard(element) {
  var $temp = $("<input>");
  $("body").append($temp);
  $temp.val($(element).text()).select();
  document.execCommand("copy");
  alert("Successfully Copied");
  $temp.remove();
}
</script>
<style>
.overlay {
    z-index: 5;
    background: rgba(0, 0, 0, .50);
    display: block;
    position: fixed;
    width: 100%;
    height: 100%;
}
.popup {
    padding: 10px 10px 0px 0px;
    display: none;
}
.pass_popup{
    padding: 0px;
    font-size: 25px;
    color: #cc181e;
}
.pass_popup:hover{
    color: #2a6496;
    text-decoration: underline;
}
.pp-btn .proceed {
    background-color: brown;
    color: #FFF;
    height: 30px;
    padding: 5px 15px;
    border-radius: 5px;
}
.pp-pswd {
    width: 50%;
    margin: auto;
}
.pp-pswd input{
width:100% !important;
}
a.fa-whatsapp:Before {
    font: normal normal normal 20px/1 FontAwesome;
    content: "\f232";
}
</style></html>