 <!doctype html> 

<html prefix="og: http://ogp.me/ns#"> 

 <html dir="ltr" lang="en-US">  

<head>  

<meta http-equiv="content-type" content="text/html;charset=UTF-8">

<title>Geo Headlines 06 PM | 19th January 2020</title>

<meta charset="UTF-8"> <meta name="viewport" content="width=device-width,  height=device-height, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"><meta name="apple-mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-status-bar-style" content="black">

<base href="//poovee.net/" />  

<meta name="description" content="#Geo Headlines 06 PM | 19th January 2020 | #GEONEWS

#GeoTopNews :


For More Videos Subscribe - https://www.youtube.com/geonews
Visit our Website for Mor">
    
<meta name="keywords" contents="earn by sharing videos, earning online money, online earning ways, free online earning money, live video streaming websites, earn by uploading videos, earn income online, earn cash sharing videos"/>

<meta name="generator" content="PHPVibe" />

<link rel="alternate" type="application/rss+xml" title="PooVee All Media Feed" href="//poovee.net/feed/" />

<link rel="alternate" type="application/rss+xml" title="PooVee Video Feed" href="//poovee.net/feed&m=1" />

<link rel="alternate" type="application/rss+xml" title="PooVee Music Feed" href="//poovee.net/feed&m=2" />

<link rel="alternate" type="application/rss+xml" title="PooVee Images Feed" href="//poovee.net/feed&m=3" />

<link rel="canonical" href="//poovee.net/video/469592/geo-headlines-06-pm-19th-january-2020/" />

<meta property="og:site_name" content="PooVee" />

<meta property="fb:app_id" content="1491765464475412">

<meta property="og:url" content="//poovee.net/video/469592/geo-headlines-06-pm-19th-january-2020/" />


    <meta property="og:image" content="http://poovee.net/res.php?src=media/thumbs/405f8f237cd86d076d5a6bbdb9596177.jpg&q=100&w=600&h=314" />
    <meta property="og:description" content="#Geo Headlines 06 PM | 19th January 2020 | #GEONEWS

#GeoTopNews :


For More Videos Subscribe - https://www.youtube.com/geonews
Visit our Website for Mor"/>
    <meta property="og:title" content="Geo Headlines 06 PM | 19th January 2020" />
    <meta property="og:type" content="video">
    <meta property="og:video:url" content="http://poovee.net/embedcode/469592/?autoplay=0">
    <meta property="og:video:secure_url" content="https://poovee.net/embedcode/469592/?autoplay=0">
    <meta property="og:video:type" content="text/html">
    <meta property="og:video:width" content="1280">
    <meta property="og:video:height" content="720">
    <meta property="og:video:url" content="http:">
    <meta property="og:video:secure_url" content="https:">
    <meta property="og:video:type" content="application/x-shockwave-flash">
    <meta property="og:video:width" content="1280">
    <meta property="og:video:height" content="720"> <meta property="og:video:tag" content="Geo News"> <meta property="og:video:tag" content="Headlines"> <meta property="og:video:tag" content="19th January 2020"> <meta property="og:video:tag" content="Pm Imran khan"> <meta property="og:video:tag" content="wheat shortage in Pakistan"> <meta property="og:video:tag" content="atta price"> <meta property="og:video:tag" content="bilawal bhutto"> <meta property="og:video:tag" content="Shehbaz Sharif"> <meta property="og:video:tag" content="Jahangir Khan Tareen"> <meta property="og:video:tag" content="Fog"> <meta property="og:video:tag" content="Punjab"> <meta property="og:video:tag" content="snowfall"> <meta property="og:video:tag" content="Weather"> <meta property="og:video:tag" content="MQM"> <meta property="og:video:tag" content="PTI"> <meta property="og:video:tag" content="balochistan"> <meta property="og:video:tag" content="PTA"> <meta property="og:video:tag" content="tiktok"> <meta property="og:video:tag" content="FM Qureshi"> <meta property="og:video:tag" content="Qatari foreign minister"> <meta property="og:video:tag" content="US diplomat"> <meta property="og:video:tag" content="Alice Wells"> <meta property="og:video:tag" content="arrive in Pakistan today"> <meta property="og:video:tag" content="Gas"> <meta property="og:video:tag" content="Facebook"> <meta property="og:video:tag" content="WhatsApp"> <meta property="og:video:tag" content="khurram sher zaman"> <meta property="og:video:tag" content="firdous shamim naqvi"> <meta property="og:video:tag" content="haleem adil sheikh"> <meta property="og:video:tag" content="firdous ashiq awan"> <meta property="og:video:tag" content="06 PM">

<link rel="stylesheet" type="text/css" href="//poovee.net/tpl/main/css/vibe.style.css" media="screen" />

<!-- Bootstrap -->

<link href="//poovee.net/tpl/main/css/bootstrap.css" rel="stylesheet" />

<link href="//poovee.net/tpl/main/css/responsive.css" rel="stylesheet" />

<link rel="stylesheet" href="//poovee.net/tpl/main/css/plugins.css"/>

<link rel="stylesheet" href="//poovee.net/tpl/main/css/font-awesome.css"/>

<link rel="stylesheet" href="//poovee.net/tpl/main/js/fluidbox/fluidbox.css"/>

<link rel="stylesheet" href="//poovee.net/tpl/main/js/owl-carousel/owl.carousel.css"/>

<link rel="stylesheet" href="//poovee.net/tpl/main/js/owl-carousel/owl.theme.css"/>

<link rel="stylesheet" href="//poovee.net/lib/players/ads.jplayer.css"/>

<link rel="stylesheet" id="lane-css"  href="//fonts.googleapis.com/css?family=Source+Sans+Pro:300,700|Roboto:400,500,700&subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic" type="text/css" media="all" />



<!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>

      <script src="html5shim.googlecode.com/svn/trunk/html5.js"></script>

    <![endif]-->
<style>
span.appeal2enable,span.claimrevenue {
    font-size: 12px;
    clear: both;
    display: block;
    background: #d9534f;
    color: #FFF;
    font-weight: bold;
    text-align: center;
    border-radius: 5px;
    line-height: 23px;
    border: 1px solid #f63635;
    cursor:pointer;
} 
span.claimrevenue {
    background: #1483BB;
    color: #FFF;
    border: 1px solid #104E6D;
}  
</style>

<script type="text/javascript" src="//poovee.net/tpl/main/js/jquery.min.js"></script>

<link rel="stylesheet"  href="//poovee.net/lib/players/custom5.19/videojs/video.css?ver=?1579446657" /><script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>

<script src="//poovee.net/lib/players/custom5.19/videojs/video.js"></script></head>

<body class="touch-gesture body-video" style="">



		<div class="fixed-top header2">

		<div class="row-fluid block" style="position:relative;">



		<div class="logo-wrapper"><a class="t_menu" id="show-sidebar" href="javascript:void(0)" title="Show sidebar"></a>	

			
			<a href="//poovee.net/" title="" class="logo"><img src="//poovee.net/uploads/6-1-png56979007496ee.png"/></a>

		<br style="clear:both;"/>

		</div>		

		<div class="header">

		<div class="searchWidget hidden-phone visible-tablet visible-desktop">

            <form action="" method="get" id="searchform" onsubmit="location.href='//poovee.net/show/' + encodeURIComponent(this.tag.value).replace(/%20/g, '+'); return false;">
<!--<div class="src">-->
                <input type="text" name="tag" id="suggest-videos" value="Search videos" onfocus="if (this.value == 'Search videos') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search videos';}" />

             <button type="submit" class="btn btn-search pull-right"></button>
			 </form>   
	
<a id="uploadNow" href="//poovee.net/login&return=add-video" class="btn btn-default btn-small upload2" original-title="Login">					

					Upload				

					</a> 	
		</div>
<div id="srch_mb">
  <div id="newpost">
  
<form action="" method="get" id="searchform" onsubmit="location.href='//poovee.net/show/' + encodeURIComponent(this.tag.value).replace(/%20/g, '+'); return false;">
                <input type="text" name="tag" id="suggest-videos" value="Search videos" onfocus="if (this.value == 'Search videos') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search videos';}" />

             <button type="submit" class="btn btn-search pull-right newsb"></button>
			 </form>  
  

  </div>
    <button class="mb_srch_icon" id="button" onclick="showhide()"></button>
	
	<a id="uploadNow" href="//poovee.net/login/" class="btn btn-default btn-small upload2" original-title="Login">					

									

					</a> 	
		
<a id="uploadNow" href="//poovee.net/register/" class="btn btn-default btn-small rstr large-hide " original-title="Login">					

									

					</a>
					<a id="loginNow" href="//poovee.net/login/" class="btn btn-primary btn-small sign_new large-hide " original-title="Login">					

									

					</a> 
					 
	
	</div>
		<div id="suggest-results">

		</div>

		

			
			

					<div class="user-quick">
<a id="uploadNow" href="//poovee.net/register/" class="btn btn-default btn-small rstr" original-title="Login">					

					Sign Up				

					</a> 		
<a id="loginNow" href="//poovee.net/login/" class="btn btn-primary btn-small sign_new" original-title="Login">					

					Login				

					</a> 


					

		 </div>

		

		

		</div>

		</div>

		</div>

	



	

<div id="wrapper" class="container haside">

<div class="row-fluid block page" style="position:relative;">

<div id="sidebar" class="hide" > 

<div class="sidescroll">

<div class="sidebar-nav blc"><ul><li class="lihead"><a href="//poovee.net/videos/browse/"><i class="icon-youtube-play"></i> Watch Videos</a></li><li class="lihead"><a href="//poovee.net/channels/"><i class="icon-indent"></i>Browse Channels</a></li><li class="lihead"><a href="//poovee.net/lists/"><i class="icon-headphones"></i>Browse Playlists</a></li><li class="lihead"><a href="//poovee.net/users/"><i class="icon-users"></i>Members</a></li></ul></div><div class="blc mtop20"><span class="side_text">Would you like to join our community and share videos, follow friends and collect media that interests you?</span><p><a href="//poovee.net/login/" class="btn btn-primary btn-small sign_new" original-title="Login">		

					Sign in				

					</a> </p></div><h4 class="li-heading">Change language</h4><div class="sidebar-nav blc"><ul><li><a href="//poovee.net/video/469592/geo-headlines-06-pm-19th-january-2020/&clang=us-1"><i class="icon-toggle-off"></i>American</a></li></ul></div>	

<div class="blc" style="height:300px">&nbsp;</div>

</div>

</div><div class="video-holder row-fluid">
<div class="span77 ">
<div id="video-content" class="row-fluid block">
    
    
<div class="video-player pull-left innerplayer ">
<iframe scrolling="no" class="poovee_embed" width="100%" height="100%" src="//poovee.net/embed/469592/8403?autoplay=1" frameborder="0" allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true"></iframe>
<div class="clearfix"></div>

</div>
<div class="clearfix"></div>
</div>

<div class="video-under span77" style="background: #FFF;">
<div class="oboxed">
    <div class="full bottom10 text-center">	
    <ul class="share-body">
    
        <li class="facebook">
        <a target="_blank" class="icon-facebook" href="https://www.facebook.com/sharer.php?u=http://poovee.net/video/469592/geo-headlines-06-pm-19th-january-2020/&amp;t=Geo Headlines 06 PM | 19th January 2020" title=""></a>
        </li>
        
		<li class="twitter">
        <a target="_blank" class="icon-twitter" href="https://twitter.com/home?status=http://poovee.net/video/469592/geo-headlines-06-pm-19th-january-2020/" title=""></a>
        </li>
        
        <li class="googleplus">
        <a target="_blank" class="icon-google-plus" href="https://plus.google.com/share?url=http://poovee.net/video/469592/geo-headlines-06-pm-19th-january-2020/" title=""></a>
        </li>
        
        <li class="linkedin">
            <a target="_blank" class="fa fa-whatsapp" href="whatsapp://send?text=Check this video%0D%0A%0d%0A'http://poovee.net/video/469592/geo-headlines-06-pm-19th-january-2020/" title=""></a>
        </li>
         <li class="facebook">
             <a target="_blank" class="fa fa-tumbler" href="https://www.tumblr.com/share?tool?canonicalUrl=http://poovee.net/video/469592/geo-headlines-06-pm-19th-january-2020/" title="">Tumblr</a>
        </li>
        <li class="twitter">
            <a target="_blank" class="fa fa-redit" href="//www.reddit.com/submit?url=http://poovee.net/video/469592/geo-headlines-06-pm-19th-january-2020/"> <img src="//www.redditstatic.com/spreddit2.gif" alt="submit to reddit" border="0" /> </a>
        </li>
        <li class="googleplus">
            <a target="_blank" class="fa fa-redit" href="http://www.stumbleupon.com/submit?url=http://poovee.net/video/469592/geo-headlines-06-pm-19th-january-2020/&title=Geo Headlines 06 PM | 19th January 2020" style="padding: 9px 32px; background: url(http://nb9.stumbleupon.netdna-cdn.com/tJlsf3W1wAosrOFCAfIkfw) no-repeat 3px 10px; background-position: 20px -396px;">&nbsp;</a>
        </li>
    </ul>
        
    </div>
<div class="row-fluid nomargin">
<h1>Geo Headlines 06 PM | 19th January 2020</h1>
</div>
<div class="full top10 bottom10">
<div class="pull-left user-box" style="">
<a class="userav" href="//poovee.net/profile/geo-news/8403/" title="Geo News"><img src="//poovee.net/res.php?src=uploads/def-avatar.jpg&q=100&w=60&h=50" /></a><div class="pull-right">
<a class="" href="//poovee.net/profile/geo-news/8403/" title="Geo News"><h3>Geo News</h3></a><a class="btn btn-danger btn-small nomargin subscriber" href="//poovee.net/login/"><i class="icon-bell"></i>Subscribe</a><span class="count-subscribers"><span class="nr">1</span></span></div>
</div>
<div class="like-box pull-right">
<div class="like-views pull-right">
0</div>
<div class="progress progress-micro"><div class="bar bar-success" style="width: 0%;"></div>
<div class="bar bar-danger second" style="width: 0%;"></div></div>
<div class="like-show">
<a href="javascript:iLikeThis(469592)" id="i-like-it" class="tipE likes" title="Like"><i class="icon-thumbs-up"></i></a> 0 
<a href="javascript:iHateThis(469592)" id="i-dislike-it" class="pv_tip dislikes" data-toggle="tooltip" data-placement="right" title="Dislike"><i class="icon-thumbs-down"></i></a> 0</div>
</div>	
<div class="clearfix"></div>
</div>
<div class="full bottom10">
<div class="likes-holder">
<div class="addiv">
<div>
<a id="embedit" href="javascript:void(0)"  title="Embed video"><i class="icon-share-alt"></i> Embed Code</a>
</div>
<div>
<a id="report" href="javascript:void(0)"  title="Report media"><i class="icon-flag"></i> Report</a>
</div>
<div>
<a id="apilink" href="javascript:void(0)"  title="Video Api"><i class="icon-cogs"></i> Video Api</a>
</div>    
<div class="clearfix"></div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="video-share mtop10 oboxed odet hide clearfix">            
    <ul class="share-top">
    	<li class="share-sign smt">Link</li>
        <li class="share-link span10">
            <div class="share-link-input">
                <input type="text" name="link-to-this" id="share-this-link" class="span12" title="Link to video" value="//poovee.net/video/469592/geo-headlines-06-pm-19th-january-2020/" /> 
            </div>
        </li>
    </ul>
    <ul class="share-top">
    	<li class="share-sign smt">Embed</li>
        <li class="share-link span10">
            <div class="share-link-input">
                <textarea id="share-embed-code-small" name="embed-this" class="span12" title="Embed this video (responsive size)"><iframe scrolling="no" class="poovee_embed" width="100%" height="100%" src="//poovee.net/embed/469592/?autoplay=0" frameborder="0" allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true"></iframe> <script type="text/javascript" src="//poovee.net/tpl/main/js/vid.js"></script></textarea> 
                <div><button onclick="copyToClipboard('#share-embed-code-small')" class="tipS" data-original-title="Copy to Clipboard">&nbsp;<i class="icon-copy"></i>&nbsp;</button></div>
            </div>
            <div class="share-link-input" id="embed_sizes"> 
                <select name="" class="size-control"> 
                    <option data-width="560" data-height="315">560x315</option>
                    <option data-width="640" data-height="360">640x360</option>
                    <option data-width="853" data-height="480">853x480</option>
                    <option data-width="1280" data-height="720">1280x720</option>
                    <option value="custom">Custom</option> 
                </select> 
            </div> 
            <div id="custom_sizes" class="share-link input"> 
                <input type="text" class="area-control custom-width" placeholder="width" value="">
                <span class="sep">x</span>
                <input type="text" class="area-control custom-height" placeholder="height" value="">
            </div>
        </li>
    </ul>
</div>
<div id="report-it" class="oboxed mtop10 odet clearfix">
<p>Please login in order to report media.</p>
							
</div>
<div id="videoapilink" class="oboxed mtop10 odet clearfix" style="display:none;">          
    <ul class="share-top">
        <li class="share-sign smt" style="line-height: 34px;">Api</li>
    <li class="share-link span10">
        <div class="share-link-input">
            <input type="text" name="link-to-this" id="share-this-link" class="span12" title="Link to video" value="//poovee.net/apiv2/469592" /> 
        </div>
    </li>
</ul>
</div>    
<div class="mtop10 oboxed odet">
<ul>
<li> Uploaded 28 minutes ago in the category <a href="//poovee.net/channel/news/6/" title="News"><span class="redText">News</span></a> 
<span class="small-text"><p>#Geo Headlines 06 PM | 19th January 2020 | #GEONEWS<br />
<br />
#GeoTopNews :<br />
<br />
<br />
For More Videos Subscribe - https://www.youtube.com/geonews<br />
Visit our Website for More Latest Update - https://www.geo.tv/<br />
<br />
#PakistanNews</p></span>
</li>
<li> <i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/geo-news/">Geo News</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/headlines/">Headlines</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/19th-january-2020/">19th January 2020</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/pm-imran-khan/">Pm Imran khan</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/wheat-shortage-in-pakistan/">wheat shortage in Pakistan</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/atta-price/">atta price</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/bilawal-bhutto/">bilawal bhutto</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/shehbaz-sharif/">Shehbaz Sharif</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/jahangir-khan-tareen/">Jahangir Khan Tareen</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/fog/">Fog</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/punjab/">Punjab</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/snowfall/">snowfall</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/weather/">Weather</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/mqm/">MQM</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/pti/">PTI</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/balochistan/">balochistan</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/pta/">PTA</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/tiktok/">tiktok</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/fm-qureshi/">FM Qureshi</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/qatari-foreign-minister/">Qatari foreign minister</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/us-diplomat/">US diplomat</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/alice-wells/">Alice Wells</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/arrive-in-pakistan-today/">arrive in Pakistan today</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/gas/">Gas</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/facebook/">Facebook</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/whatsapp/">WhatsApp</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/khurram-sher-zaman/">khurram sher zaman</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/firdous-shamim-naqvi/">firdous shamim naqvi</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/haleem-adil-sheikh/">haleem adil sheikh</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/firdous-ashiq-awan/">firdous ashiq awan</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/06-pm/">06 PM</a></li> </ul>
</div>
<div class="clearfix"></div>
<div class="oboxed ocoms mtop10">
<div class="static-ad"><ins class="adsbymahimeta" id="mMTag_728x90_15934289" data-size="728x90" style="display:inline-block;width:728px;height:90px">
<script type="text/javascript">
var cachebuster = Math.round(new Date().getTime() / 1000); 
var mMTagScript = document.createElement('script'); 
mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster; 
document.getElementsByTagName("head")[0].appendChild(mMTagScript);
</script>
</ins></div><div id="video_469592" class="emComments" object="video_469592" class="ignorejsloader"><ul id="emContent_video_469592-0" class="chat full">
<div class="cctotal">Comments (0)</div>
<li id="reply-video_469592-0" class="addcm ">
	<img class="avatar" src="//poovee.net/res.php?src=//poovee.net/uploads/def-avatar.jpg&q=100&w=55&h=55">
	<div class="message clearfix">
<span class="arrow"> </span>
<a class="name" href="//poovee.net/login/">Guest</a>
                <form class="body" method="post" onsubmit="return false;">
				 <textarea placeholder="Register or login to leave your impressions." id="addEmComment_0" class="addEmComment auto" name="comment" disabled="disabled"/></textarea>
				  <p><a href="//poovee.net/login/">Login here to comment.</a></p>
   </form>
  </div></li></div></div>
<div class="clearfix"></div>
</div>

</div>
<div class="video-under-right oboxed  pull-right span44">
<div class="static-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7590129625325872",
    enable_page_level_ads: true
  });
</script></div><div class="relatedLoader sLoad">
<img src="//poovee.net/tpl/main/images/loaders.gif"/>
</div>
<div class="related video-related top10 related-with-list hide">
<ul>
					<li data-id="141528" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="141528" title="PTI President Karachi Firdous Shamim Naqvi Interview with PTI SMT - 26 Aug 2016" href="//poovee.net/video/141528/pti-president-karachi-firdous-shamim-naqvi-interview-with-pti-smt-26-aug-2016/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/2f42f43fae7fefa93872d842d15c8aba.jpg&q=100&w=100&h=64" alt="PTI President Karachi Firdous Shamim Naqvi Interview with PTI SMT - 26 Aug 2016" /><span class="vertical-align"></span>			</span>		<span class="timer">59:34</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/141528/pti-president-karachi-firdous-shamim-naqvi-interview-with-pti-smt-26-aug-2016/" rel="bookmark" title="PTI President Karachi Firdous Shamim Naqvi Interview with PTI SMT - 26 Aug 2016">PTI President Karachi Firdous Shamim Naqvi Interview with PTI SMT - 26 Aug 2016</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/zemtv/1236/"> zemtv </a>							<p>617 views</p>						</span>					</div>				</div>				</li>								<li data-id="460775" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="460775" title="Shehbaz Sharif says Alice Wells is 'uninformed'" href="//poovee.net/video/460775/shehbaz-sharif-says-alice-wells-is-039-uninformed-039-/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/33a0f24aa57a0c7526a4fa2aba308793_2.jpg&q=100&w=100&h=64" alt="Shehbaz Sharif says Alice Wells is 'uninformed'" /><span class="vertical-align"></span>			</span>		<span class="timer">00:41</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/460775/shehbaz-sharif-says-alice-wells-is-039-uninformed-039-/" rel="bookmark" title="Shehbaz Sharif says Alice Wells is 'uninformed'">Shehbaz Sharif says Alice Wells is 'uninformed'</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/geo-news/8403/"> Geo News </a>							<p>2 views</p>						</span>					</div>				</div>				</li>								<li data-id="258229" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="258229" title="Leader tou subse aagay hota hai...Pervaiz Khattak aur khawateen ansoo gas aur griftarian bardasht kerty rahay, magar imran khan aur jahangir tareen bani gala Main Kyun Bethay rahay... sheikh rasheed bhi mayyus hogaye... suniye issper imran kha ka jawaab" href="//poovee.net/video/258229/leader-tou-subse-aagay-hota-hai-pervaiz-khattak-aur-khawateen-ansoo-gas-aur-griftarian-bardasht-kerty-rahay-magar-imran-khan-aur-jahangir-tareen-bani-gala-main-kyun-bethay-rahay-sheikh-rasheed-bhi-mayyus-hogaye-suniye-issper-imran-kha-ka-jawaab/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/9b3a21c6eac541e519e93bed15cea277_4.jpg&q=100&w=100&h=64" alt="Leader tou subse aagay hota hai...Pervaiz Khattak aur khawateen ansoo gas aur griftarian bardasht kerty rahay, magar imran khan aur jahangir tareen bani gala Main Kyun Bethay rahay... sheikh rasheed bhi mayyus hogaye... suniye issper imran kha ka jawaab" /><span class="vertical-align"></span>			</span>		<span class="timer">02:18</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/258229/leader-tou-subse-aagay-hota-hai-pervaiz-khattak-aur-khawateen-ansoo-gas-aur-griftarian-bardasht-kerty-rahay-magar-imran-khan-aur-jahangir-tareen-bani-gala-main-kyun-bethay-rahay-sheikh-rasheed-bhi-mayyus-hogaye-suniye-issper-imran-kha-ka-jawaab/" rel="bookmark" title="Leader tou subse aagay hota hai...Pervaiz Khattak aur khawateen ansoo gas aur griftarian bardasht kerty rahay, magar imran khan aur jahangir tareen bani gala Main Kyun Bethay rahay... sheikh rasheed bhi mayyus hogaye... suniye issper imran kha ka jawaab">Leader tou subse aagay hota hai...Pervaiz Khattak aur khawateen ansoo gas aur griftarian bardasht kerty rahay, magar imran khan aur jahangir tareen bani g</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/mustafa/11161/"> Mustafa </a>							<p>26 views</p>						</span>					</div>				</div>				</li>								<li data-id="403524" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="403524" title="Voters disgruntled with PTI's Khurram Sher Zaman " href="//poovee.net/video/403524/voters-disgruntled-with-pti-039-s-khurram-sher-zaman-/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/a2f369e148c8fc3b42fc5534ff362245_5.jpg&q=100&w=100&h=64" alt="Voters disgruntled with PTI's Khurram Sher Zaman " /><span class="vertical-align"></span>			</span>		<span class="timer">00:37</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/403524/voters-disgruntled-with-pti-039-s-khurram-sher-zaman-/" rel="bookmark" title="Voters disgruntled with PTI's Khurram Sher Zaman ">Voters disgruntled with PTI's Khurram Sher Zaman </a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/syed-waqar/10947/"> Syed Waqar </a>							<p>4 views</p>						</span>					</div>				</div>				</li>								<li data-id="413261" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="413261" title="US wants 'positive, constructive' relations with Pakistan: Alice Wells" href="//poovee.net/video/413261/us-wants-039-positive-constructive-039-relations-with-pakistan-alice-wells/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/db26b22b35f4d59c40023d53c31eebcd_3.jpg&q=100&w=100&h=64" alt="US wants 'positive, constructive' relations with Pakistan: Alice Wells" /><span class="vertical-align"></span>			</span>		<span class="timer">00:41</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/413261/us-wants-039-positive-constructive-039-relations-with-pakistan-alice-wells/" rel="bookmark" title="US wants 'positive, constructive' relations with Pakistan: Alice Wells">US wants 'positive, constructive' relations with Pakistan: Alice Wells</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/syed-waqar/10947/"> Syed Waqar </a>							<p>2 views</p>						</span>					</div>				</div>				</li>								<li data-id="417251" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="417251" title="US envoy Alice Wells arrives in Islamabad" href="//poovee.net/video/417251/us-envoy-alice-wells-arrives-in-islamabad/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/83ebd968e3d20f85f8644d2e88b5700f_3.jpg&q=100&w=100&h=64" alt="US envoy Alice Wells arrives in Islamabad" /><span class="vertical-align"></span>			</span>		<span class="timer">00:28</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/417251/us-envoy-alice-wells-arrives-in-islamabad/" rel="bookmark" title="US envoy Alice Wells arrives in Islamabad">US envoy Alice Wells arrives in Islamabad</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/syed-waqar/10947/"> Syed Waqar </a>							<p>2 views</p>						</span>					</div>				</div>				</li>								<li data-id="408381" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="408381" title="MQM-P, PTI together again in Sindh as Haleem Sheikh likely to be named Sindh Opp leader" href="//poovee.net/video/408381/mqm-p-pti-together-again-in-sindh-as-haleem-sheikh-likely-to-be-named-sindh-opp-leader/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/041521f6c3530a721d5f583eef0632e3_2.jpg&q=100&w=100&h=64" alt="MQM-P, PTI together again in Sindh as Haleem Sheikh likely to be named Sindh Opp leader" /><span class="vertical-align"></span>			</span>		<span class="timer">00:50</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/408381/mqm-p-pti-together-again-in-sindh-as-haleem-sheikh-likely-to-be-named-sindh-opp-leader/" rel="bookmark" title="MQM-P, PTI together again in Sindh as Haleem Sheikh likely to be named Sindh Opp leader">MQM-P, PTI together again in Sindh as Haleem Sheikh likely to be named Sindh Opp leader</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/syed-waqar/10947/"> Syed Waqar </a>							<p>1 views</p>						</span>					</div>				</div>				</li>								<li data-id="415376" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="415376" title="Qatari FM to arrive in Pakistan today" href="//poovee.net/video/415376/qatari-fm-to-arrive-in-pakistan-today/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/7cb46380a2d9c45be194bc2817e762c1_7.jpg&q=100&w=100&h=64" alt="Qatari FM to arrive in Pakistan today" /><span class="vertical-align"></span>			</span>		<span class="timer">00:32</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/415376/qatari-fm-to-arrive-in-pakistan-today/" rel="bookmark" title="Qatari FM to arrive in Pakistan today">Qatari FM to arrive in Pakistan today</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/syed-waqar/10947/"> Syed Waqar </a>							<p>1 views</p>						</span>					</div>				</div>				</li>								<li data-id="439688" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="439688" title="Shehbaz turned two weeks relief into two months holiday: Firdous Ashiq Awan" href="//poovee.net/video/439688/shehbaz-turned-two-weeks-relief-into-two-months-holiday-firdous-ashiq-awan/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/f4e5a15d01a55b8f193e2c945a1e097f_1.jpg&q=100&w=100&h=64" alt="Shehbaz turned two weeks relief into two months holiday: Firdous Ashiq Awan" /><span class="vertical-align"></span>			</span>		<span class="timer">01:27</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/439688/shehbaz-turned-two-weeks-relief-into-two-months-holiday-firdous-ashiq-awan/" rel="bookmark" title="Shehbaz turned two weeks relief into two months holiday: Firdous Ashiq Awan">Shehbaz turned two weeks relief into two months holiday: Firdous Ashiq Awan</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/syed-waqar/10947/"> Syed Waqar </a>							<p>1 views</p>						</span>					</div>				</div>				</li>								<li data-id="18603" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="18603" title="If MQM Eliminate The Criminals Than We Can Get United-Firdous Naqvi" href="//poovee.net/video/18603/if-mqm-eliminate-the-criminals-than-we-can-get-united-firdous-naqvi/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/f70249ed43b378207953e6cfad6900fc.jpg&q=100&w=100&h=64" alt="If MQM Eliminate The Criminals Than We Can Get United-Firdous Naqvi" /><span class="vertical-align"></span>			</span>		<span class="timer">00:31</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/18603/if-mqm-eliminate-the-criminals-than-we-can-get-united-firdous-naqvi/" rel="bookmark" title="If MQM Eliminate The Criminals Than We Can Get United-Firdous Naqvi">If MQM Eliminate The Criminals Than We Can Get United-Firdous Naqvi</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/zemtv/1236/"> zemtv </a>							<p>163 views</p>						</span>					</div>				</div>				</li>								<li data-id="410148" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="410148" title="Iranian foreign minister to arrive in Pakistan today" href="//poovee.net/video/410148/iranian-foreign-minister-to-arrive-in-pakistan-today/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/45e61b49639933cd19024d423078d717_3.jpg&q=100&w=100&h=64" alt="Iranian foreign minister to arrive in Pakistan today" /><span class="vertical-align"></span>			</span>		<span class="timer">01:08</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/410148/iranian-foreign-minister-to-arrive-in-pakistan-today/" rel="bookmark" title="Iranian foreign minister to arrive in Pakistan today">Iranian foreign minister to arrive in Pakistan today</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/syed-waqar/10947/"> Syed Waqar </a>							<p>2 views</p>						</span>					</div>				</div>				</li>								<li data-id="31319" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="31319" title="Whatsapp Funny Video _ 2015 Whatsapp Funny Video_ Indian Whatsapp funny Video _ " href="//poovee.net/video/31319/whatsapp-funny-video-2015-whatsapp-funny-video-indian-whatsapp-funny-video-/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/70ee371d8d2ec229c43b248e1070492e_1.jpg&q=100&w=100&h=64" alt="Whatsapp Funny Video _ 2015 Whatsapp Funny Video_ Indian Whatsapp funny Video _ " /><span class="vertical-align"></span>			</span>		<span class="timer">01:32</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/31319/whatsapp-funny-video-2015-whatsapp-funny-video-indian-whatsapp-funny-video-/" rel="bookmark" title="Whatsapp Funny Video _ 2015 Whatsapp Funny Video_ Indian Whatsapp funny Video _ ">Whatsapp Funny Video _ 2015 Whatsapp Funny Video_ Indian Whatsapp funny Video _ </a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/ayesha-khan-ashi-/4469/"> Ayesha Khan(Ashi) </a>							<p>10,228 views</p>						</span>					</div>				</div>				</li>								<li data-id="142797" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="142797" title="MQM's History,  MQM Operation Report, MQM Bagawat  MQM Pakistan, MQM London, Pak sar zameen party" href="//poovee.net/video/142797/mqm-039-s-history-mqm-operation-report-mqm-bagawat-mqm-pakistan-mqm-london-pak-sar-zameen-party/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/905caeff18ad628cddbee410644c0a43_8.jpg&q=100&w=100&h=64" alt="MQM's History,  MQM Operation Report, MQM Bagawat  MQM Pakistan, MQM London, Pak sar zameen party" /><span class="vertical-align"></span>			</span>		<span class="timer">01:27</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/142797/mqm-039-s-history-mqm-operation-report-mqm-bagawat-mqm-pakistan-mqm-london-pak-sar-zameen-party/" rel="bookmark" title="MQM's History,  MQM Operation Report, MQM Bagawat  MQM Pakistan, MQM London, Pak sar zameen party">MQM's History,  MQM Operation Report, MQM Bagawat  MQM Pakistan, MQM London, Pak sar zameen party</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/snn/7760/"> SNN </a>							<p>111 views</p>						</span>					</div>				</div>				</li>								<li data-id="437079" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="437079" title="Sharif family plunged country into economic crisis: Firdous Ashiq Awan" href="//poovee.net/video/437079/sharif-family-plunged-country-into-economic-crisis-firdous-ashiq-awan/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/06560915f2ebf1f62a19e72699e56226_8.jpg&q=100&w=100&h=64" alt="Sharif family plunged country into economic crisis: Firdous Ashiq Awan" /><span class="vertical-align"></span>			</span>		<span class="timer">00:45</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/437079/sharif-family-plunged-country-into-economic-crisis-firdous-ashiq-awan/" rel="bookmark" title="Sharif family plunged country into economic crisis: Firdous Ashiq Awan">Sharif family plunged country into economic crisis: Firdous Ashiq Awan</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/syed-waqar/10947/"> Syed Waqar </a>							<p>1 views</p>						</span>					</div>				</div>				</li>								<li data-id="469597" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="469597" title="Govt has 4 million tonnes of wheat on today's date: Federal minister Khusro Bakhtiar" href="//poovee.net/video/469597/govt-has-4-million-tonnes-of-wheat-on-today-039-s-date-federal-minister-khusro-bakhtiar/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/36ae7570f705936aa1339ab91ea5931b_3.jpg&q=100&w=100&h=64" alt="Govt has 4 million tonnes of wheat on today's date: Federal minister Khusro Bakhtiar" /><span class="vertical-align"></span>			</span>		<span class="timer">01:36</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/469597/govt-has-4-million-tonnes-of-wheat-on-today-039-s-date-federal-minister-khusro-bakhtiar/" rel="bookmark" title="Govt has 4 million tonnes of wheat on today's date: Federal minister Khusro Bakhtiar">Govt has 4 million tonnes of wheat on today's date: Federal minister Khusro Bakhtiar</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/geo-news/8403/"> Geo News </a>							<p>2 views</p>						</span>					</div>				</div>				</li>								<li data-id="263110" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="263110" title="This parody of Imran Khan, Shehbaz Sharif, and Bilawal Bhutto will leave you in stitches" href="//poovee.net/video/263110/this-parody-of-imran-khan-shehbaz-sharif-and-bilawal-bhutto-will-leave-you-in-stitches/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/cf544fe1c14288352876eab48639ac81_2.jpg&q=100&w=100&h=64" alt="This parody of Imran Khan, Shehbaz Sharif, and Bilawal Bhutto will leave you in stitches" /><span class="vertical-align"></span>			</span>		<span class="timer">01:21</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/263110/this-parody-of-imran-khan-shehbaz-sharif-and-bilawal-bhutto-will-leave-you-in-stitches/" rel="bookmark" title="This parody of Imran Khan, Shehbaz Sharif, and Bilawal Bhutto will leave you in stitches">This parody of Imran Khan, Shehbaz Sharif, and Bilawal Bhutto will leave you in stitches</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/geo-tv/2815/"> Geo TV </a>							<p>22 views</p>						</span>					</div>				</div>				</li>						
</ul>
</div>
</div>

</div>
<!--<script type="text/javascript">
$(document).ready(function(){
	DOtrackview(469592);
});
</script>-->


</div>

</div>

</div>

</div>

<a href="#" id="linkTop" class="backtotop"><i class="icon-double-angle-up"></i></a>

<div id="footer">

<div class="container">

<div class="row">

<div class="span2 footer-logo nomargin">

<img src="//poovee.net/uploads/6-1-png56979007496ee.png"/> 

</div>

<div class="span8 footer-content">

© PooVee 2015 All Rights Reserved. &nbsp; <a href="//poovee.net/read/copyright-infringement-notification/8/">Copyright</a>,
<a href="//poovee.net/read/website-terms-and-conditions-of-use/4/" rel="nofollow">Terms &amp; Conditions</a>, 
<a href="//poovee.net/read/privacy-policy/6/" rel="nofollow">Privacy Policy</a>

</div>

</div>

</div>

</div>

<script type="text/javascript">

var site_url = '//poovee.net/';

var next_time = '0';var nv_lang = 'Next video starting soon';



</script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/jquery-ui-1.10.4.custom.min.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/phpvibe_plugins.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/jquery.slimscroll.min.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/phpvibe_forms.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/nprogress.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main//js/fluidbox/jquery.fluidbox.min.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/typeahead.min.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/jQuery.jQTubeUtil.min.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/jquery.autosize.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/jquery.gritter.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/eh.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/jquery.emoticons.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/owl-carousel/owl.carousel.min.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/phpvibe_app.js"></script>

<!-- <link rel="stylesheet" href="//poovee.net/tpl/main/css/socialOverlay.css"/> -->

<div id="fb-root"></div>

<script>(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1491765464475412";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>







</body>
  <script>
    function showhide()
     {
     var div = document.getElementById("newpost");
    if (div.style.display !== "none") {
        div.style.display = "none";
    }
    else {
        div.style.display = "block";
    }
     }
  </script>
<script>
var chkd = $('input[name="is_prv"]:checked').val();
 if(chkd==1){
 $("#pswd-protect").slideDown(function(){});
 }else{
 $("#pswd-protect").slideUp(function(){});
 }
 var chkd2 = $('input[name="restrict"]:checked').val();
 if(chkd2==1){
 $("#restrict").slideDown(function(){});
 }else{
 $("#restrict").slideUp(function(){});
 }
$(document).ready(function(){

function reloaddata(){
$(".iCheck-helper").click(function(){
 var chkd = $('input[name="is_prv"]:checked').val();
 var chkd2 = $('input[name="restrict"]:checked').val();
 if(chkd==1){
 $("#pswd-protect").slideDown(function(){});
 }else{
 $("#pswd-protect").slideUp(function(){});
 }
 if(chkd2==1){
 $("#restrict").slideDown(function(){});
 }else{
 $("#restrict").slideUp(function(){});
 }
 });
 }
 
 reloaddata();
 setInterval(function(){ reloaddata(); }, 3000);
    $("#pass_popup").click(function(e) {
        $("body").append(''); $(".popup").show(); 
        $(".close").click(function(e) { 
            $(".popup, .overlay").hide(); 
        }); 
    }); 
    $(".pass_popup").click(function(){
        $(".pass_popup").slideUp(100,function(){
        $(".popup").slideDown();
        });
    });
     $(".proceed").click(function(){
        if($("#protectedpsw").val()!=""){
            window.location = "//poovee.net/video/469592/geo-headlines-06-pm-19th-january-2020/&ppswd="+$("#protectedpsw").val();
        }else{
            $("#protectedpsw").focus();
        }
     });
     $(".img-sel").click(function(){
        var prv_id = $("#sel_id").val();
        var currid = this.id;
        var new_id = $(this).attr("image-data");
        
        $("#"+currid).css({border: '4px solid #f37736'}).animate({borderWidth: 4}, 500, function(){
        $("#sel_id").val(new_id);
        if(new_id!=prv_id){
        $("#sel_"+prv_id).css({border: '4px solid #ffffff'}).animate({borderWidth: 4}, 500);
        }else{
        $("#"+currid).css({border: '4px solid #ffffff'}).animate({borderWidth: 4}, 500);
        $("#sel_id").val("");
        }
        });
    });
    $(".appeal2enable").click(function(){
        var vid = this.id;
        $.ajax({
            type: "POST",
            data:{vid:vid},
            url: "//poovee.net/appeals"  
            }).done(function(response){
            if(response.status==0){
            alert(response.message);
            }else{
            alert(response.message);
            }
        });
    });
    $(".claimrevenue").click(function(){
        var claimid = this.id;
        $.ajax({
            type: "POST",
            data:{claimid:claimid},
            url: "//poovee.net/claimrevenue"  
            }).done(function(response){
            if(response.status==0){
            alert(response.message);
            this.remove();
            }else{
            alert(response.message);
            this.remove();
            }
        });
    });
    function updateEmbed(width,height)
    {
        $('#share-embed-code-small').val( $('#share-embed-code-small').val().replace(/width=\"([0-9]+)\"/g,'width="'+width+'"') );
        $('#share-embed-code-small').val( $('#share-embed-code-small').val().replace(/width=\"([0-9]+)%\"/g,'width="'+width+'px"') );
        $('#share-embed-code-small').val( $('#share-embed-code-small').val().replace(/width=\"([0-9]+)px\"/g,'width="'+width+'px"') );
        
        $('#share-embed-code-small').val( $('#share-embed-code-small').val().replace(/height=\"([0-9]+)\"/g,'height="'+height+'"') );
        $('#share-embed-code-small').val( $('#share-embed-code-small').val().replace(/height=\"([0-9]+)%\"/g,'height="'+height+'px"') );
        $('#share-embed-code-small').val( $('#share-embed-code-small').val().replace(/height=\"([0-9]+)px\"/g,'height="'+height+'px"') );
    }
    $('#custom_sizes').on('change','.area-control',function(){

        var width = $('.custom-width').val();
        var height = $('.custom-height').val();;

        if(width>50 && height>50)
        updateEmbed(width,height)
    });
    $('#embed_sizes').on('change','select',function(){

        var selectobj = $(this).find('option:selected');

        if(selectobj.val() == 'custom')
            $('#custom_sizes').show();
        else
        {
            $('#custom_sizes').hide();
            updateEmbed(selectobj.attr('data-width'),selectobj.attr('data-height'));

        }

    });
});
function copyToClipboard(element) {
  var $temp = $("<input>");
  $("body").append($temp);
  $temp.val($(element).text()).select();
  document.execCommand("copy");
  alert("Successfully Copied");
  $temp.remove();
}
</script>
<style>
.overlay {
    z-index: 5;
    background: rgba(0, 0, 0, .50);
    display: block;
    position: fixed;
    width: 100%;
    height: 100%;
}
.popup {
    padding: 10px 10px 0px 0px;
    display: none;
}
.pass_popup{
    padding: 0px;
    font-size: 25px;
    color: #cc181e;
}
.pass_popup:hover{
    color: #2a6496;
    text-decoration: underline;
}
.pp-btn .proceed {
    background-color: brown;
    color: #FFF;
    height: 30px;
    padding: 5px 15px;
    border-radius: 5px;
}
.pp-pswd {
    width: 50%;
    margin: auto;
}
.pp-pswd input{
width:100% !important;
}
a.fa-whatsapp:Before {
    font: normal normal normal 20px/1 FontAwesome;
    content: "\f232";
}
</style></html>