 <!doctype html> 

<html prefix="og: http://ogp.me/ns#"> 

 <html dir="ltr" lang="en-US">  

<head>  

<meta http-equiv="content-type" content="text/html;charset=UTF-8">

<title>Tu Mera Junoon - EP 24 - 27th Dec 2019 - HAR PAL GEO DRAMAS</title>

<meta charset="UTF-8"> <meta name="viewport" content="width=device-width,  height=device-height, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"><meta name="apple-mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-status-bar-style" content="black">

<base href="//poovee.net/" />  

<meta name="description" content="Tu Mera Junoon - EP 24 - 27th Dec 2019 - HAR PAL GEO DRAMAS

‘Tu Mera Junoon’ is a story of Hayat and Taimoor who are the children of sisters-in-law. Hayat is">
    
<meta name="keywords" contents="earn by sharing videos, earning online money, online earning ways, free online earning money, live video streaming websites, earn by uploading videos, earn income online, earn cash sharing videos"/>

<meta name="generator" content="PHPVibe" />

<link rel="alternate" type="application/rss+xml" title="PooVee All Media Feed" href="//poovee.net/feed/" />

<link rel="alternate" type="application/rss+xml" title="PooVee Video Feed" href="//poovee.net/feed&m=1" />

<link rel="alternate" type="application/rss+xml" title="PooVee Music Feed" href="//poovee.net/feed&m=2" />

<link rel="alternate" type="application/rss+xml" title="PooVee Images Feed" href="//poovee.net/feed&m=3" />

<link rel="canonical" href="//poovee.net/video/465930/tu-mera-junoon-ep-24-27th-dec-2019-har-pal-geo-dramas/" />

<meta property="og:site_name" content="PooVee" />

<meta property="fb:app_id" content="1491765464475412">

<meta property="og:url" content="//poovee.net/video/465930/tu-mera-junoon-ep-24-27th-dec-2019-har-pal-geo-dramas/" />


    <meta property="og:image" content="http://poovee.net/res.php?src=media/thumbs/5aabfd055e1c550d69cd486a0a3c8e54.jpg&q=100&w=600&h=314" />
    <meta property="og:description" content="Tu Mera Junoon - EP 24 - 27th Dec 2019 - HAR PAL GEO DRAMAS

‘Tu Mera Junoon’ is a story of Hayat and Taimoor who are the children of sisters-in-law. Hayat is"/>
    <meta property="og:title" content="Tu Mera Junoon - EP 24 - 27th Dec 2019 - HAR PAL GEO DRAMAS" />
    <meta property="og:type" content="video">
    <meta property="og:video:url" content="http://poovee.net/embedcode/465930/?autoplay=0">
    <meta property="og:video:secure_url" content="https://poovee.net/embedcode/465930/?autoplay=0">
    <meta property="og:video:type" content="text/html">
    <meta property="og:video:width" content="1280">
    <meta property="og:video:height" content="720">
    <meta property="og:video:url" content="http:">
    <meta property="og:video:secure_url" content="https:">
    <meta property="og:video:type" content="application/x-shockwave-flash">
    <meta property="og:video:width" content="1280">
    <meta property="og:video:height" content="720"> <meta property="og:video:tag" content="Tu Mera Junoon"> <meta property="og:video:tag" content="Geo Entertainment"> <meta property="og:video:tag" content="Drama"> <meta property="og:video:tag" content="HD"> <meta property="og:video:tag" content="Shabnam Sani"> <meta property="og:video:tag" content="Sami Sani"> <meta property="og:video:tag" content="EP 24"> <meta property="og:video:tag" content="27th Dec 2019">

<link rel="stylesheet" type="text/css" href="//poovee.net/tpl/main/css/vibe.style.css" media="screen" />

<!-- Bootstrap -->

<link href="//poovee.net/tpl/main/css/bootstrap.css" rel="stylesheet" />

<link href="//poovee.net/tpl/main/css/responsive.css" rel="stylesheet" />

<link rel="stylesheet" href="//poovee.net/tpl/main/css/plugins.css"/>

<link rel="stylesheet" href="//poovee.net/tpl/main/css/font-awesome.css"/>

<link rel="stylesheet" href="//poovee.net/tpl/main/js/fluidbox/fluidbox.css"/>

<link rel="stylesheet" href="//poovee.net/tpl/main/js/owl-carousel/owl.carousel.css"/>

<link rel="stylesheet" href="//poovee.net/tpl/main/js/owl-carousel/owl.theme.css"/>

<link rel="stylesheet" href="//poovee.net/lib/players/ads.jplayer.css"/>

<link rel="stylesheet" id="lane-css"  href="//fonts.googleapis.com/css?family=Source+Sans+Pro:300,700|Roboto:400,500,700&subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic" type="text/css" media="all" />



<!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>

      <script src="html5shim.googlecode.com/svn/trunk/html5.js"></script>

    <![endif]-->
<style>
span.appeal2enable,span.claimrevenue {
    font-size: 12px;
    clear: both;
    display: block;
    background: #d9534f;
    color: #FFF;
    font-weight: bold;
    text-align: center;
    border-radius: 5px;
    line-height: 23px;
    border: 1px solid #f63635;
    cursor:pointer;
} 
span.claimrevenue {
    background: #1483BB;
    color: #FFF;
    border: 1px solid #104E6D;
}  
</style>

<script type="text/javascript" src="//poovee.net/tpl/main/js/jquery.min.js"></script>

<link rel="stylesheet"  href="//poovee.net/lib/players/custom5.19/videojs/video.css?ver=?1577463144" /><script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>

<script src="//poovee.net/lib/players/custom5.19/videojs/video.js"></script></head>

<body class="touch-gesture body-video" style="">



		<div class="fixed-top header2">

		<div class="row-fluid block" style="position:relative;">



		<div class="logo-wrapper"><a class="t_menu" id="show-sidebar" href="javascript:void(0)" title="Show sidebar"></a>	

			
			<a href="//poovee.net/" title="" class="logo"><img src="//poovee.net/uploads/6-1-png56979007496ee.png"/></a>

		<br style="clear:both;"/>

		</div>		

		<div class="header">

		<div class="searchWidget hidden-phone visible-tablet visible-desktop">

            <form action="" method="get" id="searchform" onsubmit="location.href='//poovee.net/show/' + encodeURIComponent(this.tag.value).replace(/%20/g, '+'); return false;">
<!--<div class="src">-->
                <input type="text" name="tag" id="suggest-videos" value="Search videos" onfocus="if (this.value == 'Search videos') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search videos';}" />

             <button type="submit" class="btn btn-search pull-right"></button>
			 </form>   
	
<a id="uploadNow" href="//poovee.net/login&return=add-video" class="btn btn-default btn-small upload2" original-title="Login">					

					Upload				

					</a> 	
		</div>
<div id="srch_mb">
  <div id="newpost">
  
<form action="" method="get" id="searchform" onsubmit="location.href='//poovee.net/show/' + encodeURIComponent(this.tag.value).replace(/%20/g, '+'); return false;">
                <input type="text" name="tag" id="suggest-videos" value="Search videos" onfocus="if (this.value == 'Search videos') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search videos';}" />

             <button type="submit" class="btn btn-search pull-right newsb"></button>
			 </form>  
  

  </div>
    <button class="mb_srch_icon" id="button" onclick="showhide()"></button>
	
	<a id="uploadNow" href="//poovee.net/login/" class="btn btn-default btn-small upload2" original-title="Login">					

									

					</a> 	
		
<a id="uploadNow" href="//poovee.net/register/" class="btn btn-default btn-small rstr large-hide " original-title="Login">					

									

					</a>
					<a id="loginNow" href="//poovee.net/login/" class="btn btn-primary btn-small sign_new large-hide " original-title="Login">					

									

					</a> 
					 
	
	</div>
		<div id="suggest-results">

		</div>

		

			
			

					<div class="user-quick">
<a id="uploadNow" href="//poovee.net/register/" class="btn btn-default btn-small rstr" original-title="Login">					

					Sign Up				

					</a> 		
<a id="loginNow" href="//poovee.net/login/" class="btn btn-primary btn-small sign_new" original-title="Login">					

					Login				

					</a> 


					

		 </div>

		

		

		</div>

		</div>

		</div>

	



	

<div id="wrapper" class="container haside">

<div class="row-fluid block page" style="position:relative;">

<div id="sidebar" class="hide" > 

<div class="sidescroll">

<div class="sidebar-nav blc"><ul><li class="lihead"><a href="//poovee.net/videos/browse/"><i class="icon-youtube-play"></i> Watch Videos</a></li><li class="lihead"><a href="//poovee.net/channels/"><i class="icon-indent"></i>Browse Channels</a></li><li class="lihead"><a href="//poovee.net/lists/"><i class="icon-headphones"></i>Browse Playlists</a></li><li class="lihead"><a href="//poovee.net/users/"><i class="icon-users"></i>Members</a></li></ul></div><div class="blc mtop20"><span class="side_text">Would you like to join our community and share videos, follow friends and collect media that interests you?</span><p><a href="//poovee.net/login/" class="btn btn-primary btn-small sign_new" original-title="Login">		

					Sign in				

					</a> </p></div><h4 class="li-heading">Change language</h4><div class="sidebar-nav blc"><ul><li><a href="//poovee.net/video/465930/tu-mera-junoon-ep-24-27th-dec-2019-har-pal-geo-dramas/&clang=us-1"><i class="icon-toggle-off"></i>American</a></li></ul></div>	

<div class="blc" style="height:300px">&nbsp;</div>

</div>

</div><div class="video-holder row-fluid">
<div class="span77 ">
<div id="video-content" class="row-fluid block">
    
    
<div class="video-player pull-left innerplayer ">
<iframe scrolling="no" class="poovee_embed" width="100%" height="100%" src="//poovee.net/embed/465930/7442?autoplay=1" frameborder="0" allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true"></iframe>
<div class="clearfix"></div>

</div>
<div class="clearfix"></div>
</div>

<div class="video-under span77" style="background: #FFF;">
<div class="oboxed">
    <div class="full bottom10 text-center">	
    <ul class="share-body">
    
        <li class="facebook">
        <a target="_blank" class="icon-facebook" href="https://www.facebook.com/sharer.php?u=http://poovee.net/video/465930/tu-mera-junoon-ep-24-27th-dec-2019-har-pal-geo-dramas/&amp;t=Tu Mera Junoon - EP 24 - 27th Dec 2019 - HAR PAL GEO DRAMAS" title=""></a>
        </li>
        
		<li class="twitter">
        <a target="_blank" class="icon-twitter" href="https://twitter.com/home?status=http://poovee.net/video/465930/tu-mera-junoon-ep-24-27th-dec-2019-har-pal-geo-dramas/" title=""></a>
        </li>
        
        <li class="googleplus">
        <a target="_blank" class="icon-google-plus" href="https://plus.google.com/share?url=http://poovee.net/video/465930/tu-mera-junoon-ep-24-27th-dec-2019-har-pal-geo-dramas/" title=""></a>
        </li>
        
        <li class="linkedin">
            <a target="_blank" class="fa fa-whatsapp" href="whatsapp://send?text=Check this video%0D%0A%0d%0A'http://poovee.net/video/465930/tu-mera-junoon-ep-24-27th-dec-2019-har-pal-geo-dramas/" title=""></a>
        </li>
         <li class="facebook">
             <a target="_blank" class="fa fa-tumbler" href="https://www.tumblr.com/share?tool?canonicalUrl=http://poovee.net/video/465930/tu-mera-junoon-ep-24-27th-dec-2019-har-pal-geo-dramas/" title="">Tumblr</a>
        </li>
        <li class="twitter">
            <a target="_blank" class="fa fa-redit" href="//www.reddit.com/submit?url=http://poovee.net/video/465930/tu-mera-junoon-ep-24-27th-dec-2019-har-pal-geo-dramas/"> <img src="//www.redditstatic.com/spreddit2.gif" alt="submit to reddit" border="0" /> </a>
        </li>
        <li class="googleplus">
            <a target="_blank" class="fa fa-redit" href="http://www.stumbleupon.com/submit?url=http://poovee.net/video/465930/tu-mera-junoon-ep-24-27th-dec-2019-har-pal-geo-dramas/&title=Tu Mera Junoon - EP 24 - 27th Dec 2019 - HAR PAL GEO DRAMAS" style="padding: 9px 32px; background: url(http://nb9.stumbleupon.netdna-cdn.com/tJlsf3W1wAosrOFCAfIkfw) no-repeat 3px 10px; background-position: 20px -396px;">&nbsp;</a>
        </li>
    </ul>
        
    </div>
<div class="row-fluid nomargin">
<h1>Tu Mera Junoon - EP 24 - 27th Dec 2019 - HAR PAL GEO DRAMAS</h1>
</div>
<div class="full top10 bottom10">
<div class="pull-left user-box" style="">
<a class="userav" href="//poovee.net/profile/shahbaz-rizvi/7442/" title="Shahbaz Rizvi"><img src="//poovee.net/res.php?src=uploads/def-avatar.jpg&q=100&w=60&h=50" /></a><div class="pull-right">
<a class="" href="//poovee.net/profile/shahbaz-rizvi/7442/" title="Shahbaz Rizvi"><h3>Shahbaz Rizvi</h3></a><a class="btn btn-danger btn-small nomargin subscriber" href="//poovee.net/login/"><i class="icon-bell"></i>Subscribe</a><span class="count-subscribers"><span class="nr">0</span></span></div>
</div>
<div class="like-box pull-right">
<div class="like-views pull-right">
1</div>
<div class="progress progress-micro"><div class="bar bar-success" style="width: 0%;"></div>
<div class="bar bar-danger second" style="width: 0%;"></div></div>
<div class="like-show">
<a href="javascript:iLikeThis(465930)" id="i-like-it" class="tipE likes" title="Like"><i class="icon-thumbs-up"></i></a> 0 
<a href="javascript:iHateThis(465930)" id="i-dislike-it" class="pv_tip dislikes" data-toggle="tooltip" data-placement="right" title="Dislike"><i class="icon-thumbs-down"></i></a> 0</div>
</div>	
<div class="clearfix"></div>
</div>
<div class="full bottom10">
<div class="likes-holder">
<div class="addiv">
<div>
<a id="embedit" href="javascript:void(0)"  title="Embed video"><i class="icon-share-alt"></i> Embed Code</a>
</div>
<div>
<a id="report" href="javascript:void(0)"  title="Report media"><i class="icon-flag"></i> Report</a>
</div>
<div>
<a id="apilink" href="javascript:void(0)"  title="Video Api"><i class="icon-cogs"></i> Video Api</a>
</div>    
<div class="clearfix"></div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="video-share mtop10 oboxed odet hide clearfix">            
    <ul class="share-top">
    	<li class="share-sign smt">Link</li>
        <li class="share-link span10">
            <div class="share-link-input">
                <input type="text" name="link-to-this" id="share-this-link" class="span12" title="Link to video" value="//poovee.net/video/465930/tu-mera-junoon-ep-24-27th-dec-2019-har-pal-geo-dramas/" /> 
            </div>
        </li>
    </ul>
    <ul class="share-top">
    	<li class="share-sign smt">Embed</li>
        <li class="share-link span10">
            <div class="share-link-input">
                <textarea id="share-embed-code-small" name="embed-this" class="span12" title="Embed this video (responsive size)"><iframe scrolling="no" class="poovee_embed" width="100%" height="100%" src="//poovee.net/embed/465930/?autoplay=0" frameborder="0" allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true"></iframe> <script type="text/javascript" src="//poovee.net/tpl/main/js/vid.js"></script></textarea> 
                <div><button onclick="copyToClipboard('#share-embed-code-small')" class="tipS" data-original-title="Copy to Clipboard">&nbsp;<i class="icon-copy"></i>&nbsp;</button></div>
            </div>
            <div class="share-link-input" id="embed_sizes"> 
                <select name="" class="size-control"> 
                    <option data-width="560" data-height="315">560x315</option>
                    <option data-width="640" data-height="360">640x360</option>
                    <option data-width="853" data-height="480">853x480</option>
                    <option data-width="1280" data-height="720">1280x720</option>
                    <option value="custom">Custom</option> 
                </select> 
            </div> 
            <div id="custom_sizes" class="share-link input"> 
                <input type="text" class="area-control custom-width" placeholder="width" value="">
                <span class="sep">x</span>
                <input type="text" class="area-control custom-height" placeholder="height" value="">
            </div>
        </li>
    </ul>
</div>
<div id="report-it" class="oboxed mtop10 odet clearfix">
<p>Please login in order to report media.</p>
							
</div>
<div id="videoapilink" class="oboxed mtop10 odet clearfix" style="display:none;">          
    <ul class="share-top">
        <li class="share-sign smt" style="line-height: 34px;">Api</li>
    <li class="share-link span10">
        <div class="share-link-input">
            <input type="text" name="link-to-this" id="share-this-link" class="span12" title="Link to video" value="//poovee.net/apiv2/465930" /> 
        </div>
    </li>
</ul>
</div>    
<div class="mtop10 oboxed odet">
<ul>
<li> Uploaded 44 minutes ago in the category <a href="//poovee.net/channel/videos/3/" title="Videos"><span class="redText">Videos</span></a> 
<span class="small-text"><p>Tu Mera Junoon - EP 24 - 27th Dec 2019 - HAR PAL GEO DRAMAS<br />
<br />
‘Tu Mera Junoon’ is a story of Hayat and Taimoor who are the children of sisters-in-law.</p><p>Hayat is ambitious, is pursuing her MBA and is in love with her class fellow Salar whom she plans to marry.</p><p>Taimoor, her cousin who has been obsessed with her all his life, cannot bring himself to accept this.</p><p>His resentment towards Hayat reaches its peak when he attacks her on her wedding night, leaving her permanently scarred.</p><p>Salar’s love for Hayat is put to the test when Hayat forgives Taimoor and sets him free.</p><p>Will Salar be able to forgive Taimoor? And will Hayat be able transcend this traumatic incident? ‘Tu Mera Junoon’ is a dynamic story about a resilient woman’s courage and our society’s attitudes towards physical beauty, disfigurement centered around the theme of love and forgiveness.<br />
<br />
 <br />
<br />
Written by: Shabnam Sani<br />
<br />
Directed by: Sami Sani<br />
<br />
Production House: Blue Eye Entertainment<br />
<br />
For More Videos & Update Subscribe – https://www.youtube.com/harpalgeo<br />
<br />
#TuMeraJunoon<br />
#HarPalGeo<br />
#Drama<br />
</p></span>
</li>
<li> <i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/tu-mera-junoon/">Tu Mera Junoon</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/geo-entertainment/">Geo Entertainment</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/drama/">Drama</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/hd/">HD</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/shabnam-sani/">Shabnam Sani</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/sami-sani/">Sami Sani</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/ep-24/">EP 24</a><i class="icon-tag" style="font-size: 10pt; margin:0 10px;"></i><a class="innerR" href="//poovee.net/show/27th-dec-2019/">27th Dec 2019</a></li> </ul>
</div>
<div class="clearfix"></div>
<div class="oboxed ocoms mtop10">
<div class="static-ad"><ins class="adsbymahimeta" id="mMTag_728x90_15934289" data-size="728x90" style="display:inline-block;width:728px;height:90px">
<script type="text/javascript">
var cachebuster = Math.round(new Date().getTime() / 1000); 
var mMTagScript = document.createElement('script'); 
mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster; 
document.getElementsByTagName("head")[0].appendChild(mMTagScript);
</script>
</ins></div><div id="video_465930" class="emComments" object="video_465930" class="ignorejsloader"><ul id="emContent_video_465930-0" class="chat full">
<div class="cctotal">Comments (0)</div>
<li id="reply-video_465930-0" class="addcm ">
	<img class="avatar" src="//poovee.net/res.php?src=//poovee.net/uploads/def-avatar.jpg&q=100&w=55&h=55">
	<div class="message clearfix">
<span class="arrow"> </span>
<a class="name" href="//poovee.net/login/">Guest</a>
                <form class="body" method="post" onsubmit="return false;">
				 <textarea placeholder="Register or login to leave your impressions." id="addEmComment_0" class="addEmComment auto" name="comment" disabled="disabled"/></textarea>
				  <p><a href="//poovee.net/login/">Login here to comment.</a></p>
   </form>
  </div></li></div></div>
<div class="clearfix"></div>
</div>

</div>
<div class="video-under-right oboxed  pull-right span44">
<div class="static-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7590129625325872",
    enable_page_level_ads: true
  });
</script></div><div class="relatedLoader sLoad">
<img src="//poovee.net/tpl/main/images/loaders.gif"/>
</div>
<div class="related video-related top10 related-with-list hide">
<ul>
					<li data-id="312115" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="312115" title="Film actress Shabnam arrives in Karachi" href="//poovee.net/video/312115/film-actress-shabnam-arrives-in-karachi/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/3868998a26f20dab9eb64a3c359be876_3.jpg&q=100&w=100&h=64" alt="Film actress Shabnam arrives in Karachi" /><span class="vertical-align"></span>			</span>		<span class="timer">00:23</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/312115/film-actress-shabnam-arrives-in-karachi/" rel="bookmark" title="Film actress Shabnam arrives in Karachi">Film actress Shabnam arrives in Karachi</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/syed-waqar/10947/"> Syed Waqar </a>							<p>18 views</p>						</span>					</div>				</div>				</li>								<li data-id="77665" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="77665" title="Chingari Episode 4 Full Express Entertainment Drama 13th May 2016" href="//poovee.net/video/77665/chingari-episode-4-full-express-entertainment-drama-13th-may-2016/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/2ac33a7ce0d26f5443a2626f0a63df8b_2.jpg&q=100&w=100&h=64" alt="Chingari Episode 4 Full Express Entertainment Drama 13th May 2016" /><span class="vertical-align"></span>			</span>		<span class="timer">38:34</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/77665/chingari-episode-4-full-express-entertainment-drama-13th-may-2016/" rel="bookmark" title="Chingari Episode 4 Full Express Entertainment Drama 13th May 2016">Chingari Episode 4 Full Express Entertainment Drama 13th May 2016</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/dekhodrama/1427/"> DekhoDrama </a>							<p>130 views</p>						</span>					</div>				</div>				</li>								<li data-id="77672" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="77672" title="Chingari Episode 5 Full Express Entertainment Drama 14th May 2016" href="//poovee.net/video/77672/chingari-episode-5-full-express-entertainment-drama-14th-may-2016/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/7308540dcb5eaa0e9c9196ee1d649084_4.jpg&q=100&w=100&h=64" alt="Chingari Episode 5 Full Express Entertainment Drama 14th May 2016" /><span class="vertical-align"></span>			</span>		<span class="timer">38:36</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/77672/chingari-episode-5-full-express-entertainment-drama-14th-may-2016/" rel="bookmark" title="Chingari Episode 5 Full Express Entertainment Drama 14th May 2016">Chingari Episode 5 Full Express Entertainment Drama 14th May 2016</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/dekhodrama/1427/"> DekhoDrama </a>							<p>179 views</p>						</span>					</div>				</div>				</li>								<li data-id="77458" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="77458" title="Chingari Episode 4 Full Express Entertainment Drama 13th May 2016" href="//poovee.net/video/77458/chingari-episode-4-full-express-entertainment-drama-13th-may-2016/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/8909d83a0a684798e31b7ea4ac1e9777_2.jpg&q=100&w=100&h=64" alt="Chingari Episode 4 Full Express Entertainment Drama 13th May 2016" /><span class="vertical-align"></span>			</span>		<span class="timer">38:34</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/77458/chingari-episode-4-full-express-entertainment-drama-13th-may-2016/" rel="bookmark" title="Chingari Episode 4 Full Express Entertainment Drama 13th May 2016">Chingari Episode 4 Full Express Entertainment Drama 13th May 2016</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/dekhodrama/1427/"> DekhoDrama </a>							<p>144 views</p>						</span>					</div>				</div>				</li>								<li data-id="77463" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="77463" title="Jakaria Kalsoom Season 2 Episode 13 Full Express Entertainment Drama 13th May 2016" href="//poovee.net/video/77463/jakaria-kalsoom-season-2-episode-13-full-express-entertainment-drama-13th-may-2016/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/c147dc6de81c19630dc9f2f3bd74d9d5_4.jpg&q=100&w=100&h=64" alt="Jakaria Kalsoom Season 2 Episode 13 Full Express Entertainment Drama 13th May 2016" /><span class="vertical-align"></span>			</span>		<span class="timer">35:46</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/77463/jakaria-kalsoom-season-2-episode-13-full-express-entertainment-drama-13th-may-2016/" rel="bookmark" title="Jakaria Kalsoom Season 2 Episode 13 Full Express Entertainment Drama 13th May 2016">Jakaria Kalsoom Season 2 Episode 13 Full Express Entertainment Drama 13th May 2016</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/dekhodrama/1427/"> DekhoDrama </a>							<p>226 views</p>						</span>					</div>				</div>				</li>								<li data-id="383473" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="383473" title="Entertainment New Trailer of Romantic Drama Film Mid Night Sun" href="//poovee.net/video/383473/entertainment-new-trailer-of-romantic-drama-film-mid-night-sun/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/1d98c03623f086cc6244a7e6cc0e2e02.jpg&q=100&w=100&h=64" alt="Entertainment New Trailer of Romantic Drama Film Mid Night Sun" /><span class="vertical-align"></span>			</span>		<span class="timer">00:24</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/383473/entertainment-new-trailer-of-romantic-drama-film-mid-night-sun/" rel="bookmark" title="Entertainment New Trailer of Romantic Drama Film Mid Night Sun">Entertainment New Trailer of Romantic Drama Film Mid Night Sun</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/network-content-jang-amp-the-news/12951/"> Network Content - Jang & The News </a>							<p>5 views</p>						</span>					</div>				</div>				</li>								<li data-id="109577" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="109577" title="Best Drama Clip Of Zara Yaad Kar Drama " href="//poovee.net/video/109577/best-drama-clip-of-zara-yaad-kar-drama-/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/4e7f198a061bfc389f4200b69d99bb42.jpg&q=100&w=100&h=64" alt="Best Drama Clip Of Zara Yaad Kar Drama " /><span class="vertical-align"></span>			</span>		<span class="timer">05:31</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/109577/best-drama-clip-of-zara-yaad-kar-drama-/" rel="bookmark" title="Best Drama Clip Of Zara Yaad Kar Drama ">Best Drama Clip Of Zara Yaad Kar Drama </a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/fun2shh/7982/"> Fun2shh </a>							<p>178 views</p>						</span>					</div>				</div>				</li>								<li data-id="447780" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="447780" title="Geo News Entertainment editor Nadia Faisal passes away" href="//poovee.net/video/447780/geo-news-entertainment-editor-nadia-faisal-passes-away/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/18aa22b5b49487cddc4f07a2d6702444_9.jpg&q=100&w=100&h=64" alt="Geo News Entertainment editor Nadia Faisal passes away" /><span class="vertical-align"></span>			</span>		<span class="timer">00:50</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/447780/geo-news-entertainment-editor-nadia-faisal-passes-away/" rel="bookmark" title="Geo News Entertainment editor Nadia Faisal passes away">Geo News Entertainment editor Nadia Faisal passes away</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/syed-waqar/10947/"> Syed Waqar </a>							<p>1 views</p>						</span>					</div>				</div>				</li>								<li data-id="352075" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="352075" title="Geo Entertainment" href="//poovee.net/video/352075/geo-entertainment/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/886762b04651584f52c882fd77caeda2-13265.png&q=100&w=100&h=64" alt="Geo Entertainment" /><span class="vertical-align"></span>			</span>		<span class="timer"><i class="icon-picture"></i></span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/352075/geo-entertainment/" rel="bookmark" title="Geo Entertainment">Geo Entertainment</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/fatbox-/13265/"> FATBOX  </a>							<p>6 views</p>						</span>					</div>				</div>				</li>								<li data-id="29279" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="29279" title="Yehi Hai Zindagi Season 2 Episode 1 on Express Entertainment 11th January 2016" href="//poovee.net/video/29279/yehi-hai-zindagi-season-2-episode-1-on-express-entertainment-11th-january-2016/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/f52b4d4b1041068b4821a1cfc078ac2c_2.jpg&q=100&w=100&h=64" alt="Yehi Hai Zindagi Season 2 Episode 1 on Express Entertainment 11th January 2016" /><span class="vertical-align"></span>			</span>		<span class="timer">38:43</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/29279/yehi-hai-zindagi-season-2-episode-1-on-express-entertainment-11th-january-2016/" rel="bookmark" title="Yehi Hai Zindagi Season 2 Episode 1 on Express Entertainment 11th January 2016">Yehi Hai Zindagi Season 2 Episode 1 on Express Entertainment 11th January 2016</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/junaidmazher/2861/"> junaidmazher </a>							<p>422 views</p>						</span>					</div>				</div>				</li>								<li data-id="49185" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="49185" title="Milkateer Episode 2 Urdu Cartoon for Kids Entertainment Video" href="//poovee.net/video/49185/milkateer-episode-2-urdu-cartoon-for-kids-entertainment-video/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/f157a1263419b1df006685e7afc3090a.jpg&q=100&w=100&h=64" alt="Milkateer Episode 2 Urdu Cartoon for Kids Entertainment Video" /><span class="vertical-align"></span>			</span>		<span class="timer">14:15</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/49185/milkateer-episode-2-urdu-cartoon-for-kids-entertainment-video/" rel="bookmark" title="Milkateer Episode 2 Urdu Cartoon for Kids Entertainment Video">Milkateer Episode 2 Urdu Cartoon for Kids Entertainment Video</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/kzkmedia/3667/"> kzkmedia </a>							<p>370 views</p>						</span>					</div>				</div>				</li>								<li data-id="396759" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="396759" title="Entertainment" href="//poovee.net/video/396759/entertainment/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/d6d3302ea4409e984c027fa9070fe878.jpg&q=100&w=100&h=64" alt="Entertainment" /><span class="vertical-align"></span>			</span>		<span class="timer">00:10</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/396759/entertainment/" rel="bookmark" title="Entertainment">Entertainment</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/best-info-at-your-fingertips/32289/"> Best Info At Your Fingertips </a>							<p>1 views</p>						</span>					</div>				</div>				</li>								<li data-id="396760" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="396760" title="entertainment" href="//poovee.net/video/396760/entertainment/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/9b672e6b1c3751f98bf83d8b359735b0.jpg&q=100&w=100&h=64" alt="entertainment" /><span class="vertical-align"></span>			</span>		<span class="timer">00:12</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/396760/entertainment/" rel="bookmark" title="entertainment">entertainment</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/best-info-at-your-fingertips/32289/"> Best Info At Your Fingertips </a>							<p>18 views</p>						</span>					</div>				</div>				</li>								<li data-id="54143" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="54143" title="Saba Qamar Actress on Entertainment Channel Video 2016" href="//poovee.net/video/54143/saba-qamar-actress-on-entertainment-channel-video-2016/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/b84ea2c68fc63c821c1d38d14d329f13_3.jpg&q=100&w=100&h=64" alt="Saba Qamar Actress on Entertainment Channel Video 2016" /><span class="vertical-align"></span>			</span>		<span class="timer">01:20</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/54143/saba-qamar-actress-on-entertainment-channel-video-2016/" rel="bookmark" title="Saba Qamar Actress on Entertainment Channel Video 2016">Saba Qamar Actress on Entertainment Channel Video 2016</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/talks-pakistan/5462/"> Talks Pakistan </a>							<p>397 views</p>						</span>					</div>				</div>				</li>								<li data-id="420292" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="420292" title="Camel market in Badin an entertainment for residents" href="//poovee.net/video/420292/camel-market-in-badin-an-entertainment-for-residents/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/7cdd8b2c13c1c423ed9234c8c5e9e81a_2.jpg&q=100&w=100&h=64" alt="Camel market in Badin an entertainment for residents" /><span class="vertical-align"></span>			</span>		<span class="timer">01:09</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/420292/camel-market-in-badin-an-entertainment-for-residents/" rel="bookmark" title="Camel market in Badin an entertainment for residents">Camel market in Badin an entertainment for residents</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/syed-waqar/10947/"> Syed Waqar </a>							<p>1 views</p>						</span>					</div>				</div>				</li>								<li data-id="383488" class="item-post">				<div class="inner">						<div class="thumb">		<a class="clip-link" data-id="383488" title="Entertainment Stockholm Fashion Week 2018" href="//poovee.net/video/383488/entertainment-stockholm-fashion-week-2018/">			<span class="clip">				<img src="//poovee.net/res.php?src=media/thumbs/bbdef007fd92efb60e3ca1f7844e97ff.jpg&q=100&w=100&h=64" alt="Entertainment Stockholm Fashion Week 2018" /><span class="vertical-align"></span>			</span>		<span class="timer">01:13</span>								<span class="overlay"></span>		</a>	</div>								<div class="data">						<span class="title"><a href="//poovee.net/video/383488/entertainment-stockholm-fashion-week-2018/" rel="bookmark" title="Entertainment Stockholm Fashion Week 2018">Entertainment Stockholm Fashion Week 2018</a></span>									<span class="usermeta">							by <a href="//poovee.net/profile/network-content-jang-amp-the-news/12951/"> Network Content - Jang & The News </a>							<p>7 views</p>						</span>					</div>				</div>				</li>						
</ul>
</div>
</div>

</div>
<!--<script type="text/javascript">
$(document).ready(function(){
	DOtrackview(465930);
});
</script>-->


</div>

</div>

</div>

</div>

<a href="#" id="linkTop" class="backtotop"><i class="icon-double-angle-up"></i></a>

<div id="footer">

<div class="container">

<div class="row">

<div class="span2 footer-logo nomargin">

<img src="//poovee.net/uploads/6-1-png56979007496ee.png"/> 

</div>

<div class="span8 footer-content">

© PooVee 2015 All Rights Reserved. &nbsp; <a href="//poovee.net/read/copyright-infringement-notification/8/">Copyright</a>,
<a href="//poovee.net/read/website-terms-and-conditions-of-use/4/" rel="nofollow">Terms &amp; Conditions</a>, 
<a href="//poovee.net/read/privacy-policy/6/" rel="nofollow">Privacy Policy</a>

</div>

</div>

</div>

</div>

<script type="text/javascript">

var site_url = '//poovee.net/';

var next_time = '0';var nv_lang = 'Next video starting soon';



</script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/jquery-ui-1.10.4.custom.min.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/phpvibe_plugins.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/jquery.slimscroll.min.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/phpvibe_forms.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/nprogress.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main//js/fluidbox/jquery.fluidbox.min.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/typeahead.min.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/jQuery.jQTubeUtil.min.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/jquery.autosize.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/jquery.gritter.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/eh.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/jquery.emoticons.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/owl-carousel/owl.carousel.min.js"></script>

<script type="text/javascript" src="//poovee.net/tpl/main/js/phpvibe_app.js"></script>

<!-- <link rel="stylesheet" href="//poovee.net/tpl/main/css/socialOverlay.css"/> -->

<div id="fb-root"></div>

<script>(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1491765464475412";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>







</body>
  <script>
    function showhide()
     {
     var div = document.getElementById("newpost");
    if (div.style.display !== "none") {
        div.style.display = "none";
    }
    else {
        div.style.display = "block";
    }
     }
  </script>
<script>
var chkd = $('input[name="is_prv"]:checked').val();
 if(chkd==1){
 $("#pswd-protect").slideDown(function(){});
 }else{
 $("#pswd-protect").slideUp(function(){});
 }
 var chkd2 = $('input[name="restrict"]:checked').val();
 if(chkd2==1){
 $("#restrict").slideDown(function(){});
 }else{
 $("#restrict").slideUp(function(){});
 }
$(document).ready(function(){

function reloaddata(){
$(".iCheck-helper").click(function(){
 var chkd = $('input[name="is_prv"]:checked').val();
 var chkd2 = $('input[name="restrict"]:checked').val();
 if(chkd==1){
 $("#pswd-protect").slideDown(function(){});
 }else{
 $("#pswd-protect").slideUp(function(){});
 }
 if(chkd2==1){
 $("#restrict").slideDown(function(){});
 }else{
 $("#restrict").slideUp(function(){});
 }
 });
 }
 
 reloaddata();
 setInterval(function(){ reloaddata(); }, 3000);
    $("#pass_popup").click(function(e) {
        $("body").append(''); $(".popup").show(); 
        $(".close").click(function(e) { 
            $(".popup, .overlay").hide(); 
        }); 
    }); 
    $(".pass_popup").click(function(){
        $(".pass_popup").slideUp(100,function(){
        $(".popup").slideDown();
        });
    });
     $(".proceed").click(function(){
        if($("#protectedpsw").val()!=""){
            window.location = "//poovee.net/video/465930/tu-mera-junoon-ep-24-27th-dec-2019-har-pal-geo-dramas/&ppswd="+$("#protectedpsw").val();
        }else{
            $("#protectedpsw").focus();
        }
     });
     $(".img-sel").click(function(){
        var prv_id = $("#sel_id").val();
        var currid = this.id;
        var new_id = $(this).attr("image-data");
        
        $("#"+currid).css({border: '4px solid #f37736'}).animate({borderWidth: 4}, 500, function(){
        $("#sel_id").val(new_id);
        if(new_id!=prv_id){
        $("#sel_"+prv_id).css({border: '4px solid #ffffff'}).animate({borderWidth: 4}, 500);
        }else{
        $("#"+currid).css({border: '4px solid #ffffff'}).animate({borderWidth: 4}, 500);
        $("#sel_id").val("");
        }
        });
    });
    $(".appeal2enable").click(function(){
        var vid = this.id;
        $.ajax({
            type: "POST",
            data:{vid:vid},
            url: "//poovee.net/appeals"  
            }).done(function(response){
            if(response.status==0){
            alert(response.message);
            }else{
            alert(response.message);
            }
        });
    });
    $(".claimrevenue").click(function(){
        var claimid = this.id;
        $.ajax({
            type: "POST",
            data:{claimid:claimid},
            url: "//poovee.net/claimrevenue"  
            }).done(function(response){
            if(response.status==0){
            alert(response.message);
            this.remove();
            }else{
            alert(response.message);
            this.remove();
            }
        });
    });
    function updateEmbed(width,height)
    {
        $('#share-embed-code-small').val( $('#share-embed-code-small').val().replace(/width=\"([0-9]+)\"/g,'width="'+width+'"') );
        $('#share-embed-code-small').val( $('#share-embed-code-small').val().replace(/width=\"([0-9]+)%\"/g,'width="'+width+'px"') );
        $('#share-embed-code-small').val( $('#share-embed-code-small').val().replace(/width=\"([0-9]+)px\"/g,'width="'+width+'px"') );
        
        $('#share-embed-code-small').val( $('#share-embed-code-small').val().replace(/height=\"([0-9]+)\"/g,'height="'+height+'"') );
        $('#share-embed-code-small').val( $('#share-embed-code-small').val().replace(/height=\"([0-9]+)%\"/g,'height="'+height+'px"') );
        $('#share-embed-code-small').val( $('#share-embed-code-small').val().replace(/height=\"([0-9]+)px\"/g,'height="'+height+'px"') );
    }
    $('#custom_sizes').on('change','.area-control',function(){

        var width = $('.custom-width').val();
        var height = $('.custom-height').val();;

        if(width>50 && height>50)
        updateEmbed(width,height)
    });
    $('#embed_sizes').on('change','select',function(){

        var selectobj = $(this).find('option:selected');

        if(selectobj.val() == 'custom')
            $('#custom_sizes').show();
        else
        {
            $('#custom_sizes').hide();
            updateEmbed(selectobj.attr('data-width'),selectobj.attr('data-height'));

        }

    });
});
function copyToClipboard(element) {
  var $temp = $("<input>");
  $("body").append($temp);
  $temp.val($(element).text()).select();
  document.execCommand("copy");
  alert("Successfully Copied");
  $temp.remove();
}
</script>
<style>
.overlay {
    z-index: 5;
    background: rgba(0, 0, 0, .50);
    display: block;
    position: fixed;
    width: 100%;
    height: 100%;
}
.popup {
    padding: 10px 10px 0px 0px;
    display: none;
}
.pass_popup{
    padding: 0px;
    font-size: 25px;
    color: #cc181e;
}
.pass_popup:hover{
    color: #2a6496;
    text-decoration: underline;
}
.pp-btn .proceed {
    background-color: brown;
    color: #FFF;
    height: 30px;
    padding: 5px 15px;
    border-radius: 5px;
}
.pp-pswd {
    width: 50%;
    margin: auto;
}
.pp-pswd input{
width:100% !important;
}
a.fa-whatsapp:Before {
    font: normal normal normal 20px/1 FontAwesome;
    content: "\f232";
}
</style></html>